FAT32 DVD-RAM msg: "Files waiting to be written to the CD"

vbimport

#1

This is for a Toshiba Satellite A105-S4374 laptop with a Matshita UJ-841S DVD-RAM drive under Windows XP.

I was able to use Windows Disk Management to format a new no-cartridge DVD-RAM disc to FAT32 (the only native read/write format for DVD-RAM under XP). From that point I should be able to use the drive like a hard drive with Windows Explorer. But if I try to create new folders, copy files, etc., Windows treats those actions the way it would if the disc were a CD. I get the message “You have files waiting to be written to CD.” That seems wrong, but if I play along and tell it to write those files to CD, I get a message along the lines of “The disc is full or the wrong type.”

The Matshita UJ-841S is not on Microsoft’s list of supported DVD-RAM drives, but it came from the factory with XP installed, so presumably it should work. (I’d press Toshiba but this is out of warranty.)

Anyone recognize this?


#2

Hi and Welcome!

FAT32 is not recommended for DVD-RAM at all. You just experienced one of the reasons why.

Just ask Iris at Toshiba.com for DVD-RAM drivers, grab the newest ones and use UDF file system then. Perhaps check, if there is an update to a newer version available on http://www.bha.co.jp/en/ after successful installation.
In former times, these drivers were preinstalled on Toshiba computers with DVD-RAM drives.
Additional note: You should uninstall any packet writing software like InCD, Drag-to-Disc etc before installing DVD-RAM drivers.

Michael


#3

Most Toshiba RAM-equipped laptops also come with the Panasonic RAM driver installed. If it is, disable the XP burning service before using it. If it’s not, get it.


#4

I think that’s equivalent to what I ended up finding as a solution. On the Recording tab of the DVD-RAM properties (accessed from My Computer rather than Device Manager), I un-checked “Enable CD Recording on this drive” and the disc became instantly usable as expected.


#5

[quote=mciahel;2032481]Hi and Welcome!

FAT32 is not recommended for DVD-RAM at all. You just experienced one of the reasons why.

Just ask Iris at Toshiba.com for DVD-RAM drivers, grab the newest ones and use UDF file system then. Perhaps check, if there is an update to a newer version available on http://www.bha.co.jp/en/ after successful installation.
In former times, these drivers were preinstalled on Toshiba computers with DVD-RAM drives.
Additional note: You should uninstall any packet writing software like InCD, Drag-to-Disc etc before installing DVD-RAM drivers.

Michael[/quote]

Hi, Mciahel, I didn’t see your reply before I replied to CDDan.

I previously looked for Toshiba DVD-RAM drivers for this Satellite model, but none were listed. I also did a general search for Satellite DVD-RAM drivers, and looked at the supported model list for the most recent driver it found, and this A105-S4374 was not listed. Do you think it will work anyhow?

Who is BHA? I looked at their download page and saw that what they were offering was an updater. It seems that the download is not a full version of the driver, that I would have to have a qualified driver installed already. True?

Though FAT32 seems to be working fine now, it would indeed be nice to know that I had a UDF option.