Fast read problem

Hi,

I am using “Shrink” to rip my dvd’s and cannot get the “Push for 3 sec” eject button to cause it to read/rip fast. It comes up with an error stating it cannot read due to copy protection. It will rip fine at normal but this takes about 40+ min. Ihave ahd very ggod luck burning at 8X with the latest version of nero.

Any help would be greatly appreciated.

Tom
Cape Cod

Hi a3holerman, welcome to the forum.

Try this, make sure the drive is empty and closed, press and hold the eject button for about three second until the drive’s LED flashes three times. Now insert the DVD you want to rip and close the tray. Play the DVD in a software DVD player, such as PowerDVD. Now stop playback and start DVD Shrink or DVD Decrypter to rip the DVD. Does this do the trick?

Hi,

I tried that and same problem. I E-Mailed Plextor and asked the same question. Their response was to thats the problem with copy protection !!! Oh well I know there is an answer somewhere.

Really? My Plextor PX-708A can read copy protected (CSS) DVDs just fine at full speed when I enable the SpeedRead option for it. There’s sometimes only a problem with authentification of the DVD (when I, for example, use Nero CD-DVD Speed) but this is solved by authenticating the DVD with a software DVD player such as PowerDVD.

Check this log file :smiley: It’s from decyrpting a DVD using DVD Decrypter and the Plextor PX-708A with SpeedRead enabled:

I 19:12:00 DVD Decrypter Version 3.1.6.0 started!
I 19:12:00 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)
I 19:12:00 Initialising SPTI...
I 19:12:00 Searching for SCSI / ATAPI devices...
I 19:12:00 Found 1 CD-RW, 2 DVD+RWs and 1 DVD±RW!
I 19:12:38 Operation Started!
I 19:12:38 Source Device: [2:1:0] PLEXTOR DVDR   PX-708A 1.02 (I:)
I 19:12:38 Destination Folder: E:\THE_RUNNING_MAN\VIDEO_TS\
I 19:12:38 Detect Mastering Errors: No
I 19:12:38 Fast Error Skip: No
I 19:12:38 File Splitting: By File
I 19:12:39 Multi Angle Processing: No
I 19:12:39 Remove Macrovision Protection: Yes
I 19:12:39 Stream Processing: No
I 19:12:39 Copying VIDEO_TS.BUP... (LBA: 389 - 397) - KEY: N/A
I 19:12:39 Copying VIDEO_TS.IFO... (LBA: 293 - 301) - KEY: N/A
I 19:12:39 Copying VIDEO_TS.VOB... (LBA: 302 - 388) - KEY: N/A
I 19:12:39 Copying VTS_01_0.BUP... (LBA: 16516 - 16530) - KEY: N/A
I 19:12:39 Copying VTS_01_0.IFO... (LBA: 398 - 412) - KEY: N/A
I 19:12:40 Decrypting VTS_01_0.VOB... (LBA: 413 - 9795) - KEY: C0 19 20 49 F7
I 19:12:43 Decrypting VTS_01_1.VOB... (LBA: 9796 - 16515) - KEY: C0 19 20 49 F7
I 19:12:45 Copying VTS_02_0.BUP... (LBA: 19166 - 19174) - KEY: N/A
I 19:12:45 Copying VTS_02_0.IFO... (LBA: 16531 - 16539) - KEY: N/A
I 19:12:45 Decrypting VTS_02_0.VOB... (LBA: 16540 - 16626) - KEY: C0 34 E6 83 61
I 19:12:45 Decrypting VTS_02_1.VOB... (LBA: 16627 - 19165) - KEY: C0 34 E6 83 61
I 19:12:46 Copying VTS_03_0.BUP... (LBA: 19340 - 19348) - KEY: N/A
I 19:12:46 Copying VTS_03_0.IFO... (LBA: 19175 - 19183) - KEY: N/A
I 19:12:46 Decrypting VTS_03_0.VOB... (LBA: 19184 - 19270) - KEY: C0 1D 16 11 3B
I 19:12:47 Decrypting VTS_03_1.VOB... (LBA: 19271 - 19339) - KEY: C0 1D 16 11 3B
I 19:12:47 Copying VTS_04_0.BUP... (LBA: 2278268 - 2278301) - KEY: N/A
I 19:12:47 Copying VTS_04_0.IFO... (LBA: 19349 - 19382) - KEY: N/A
I 19:12:48 Decrypting VTS_04_0.VOB... (LBA: 19383 - 19469) - KEY: C0 0E A5 0E 56
I 19:12:48 Decrypting VTS_04_1.VOB... (LBA: 19470 - 543671) - KEY: C0 0E A5 0E 56
I 19:14:52 Decrypting VTS_04_2.VOB... (LBA: 543672 - 1067873) - KEY: C0 0E A5 0E 56
I 19:16:27 Decrypting VTS_04_3.VOB... (LBA: 1067874 - 1592075) - KEY: C0 0E A5 0E 56
I 19:17:46 Decrypting VTS_04_4.VOB... (LBA: 1592076 - 2116277) - KEY: C0 0E A5 0E 56
I 19:18:56 Decrypting VTS_04_5.VOB... (LBA: 2116278 - 2278267) - KEY: C0 0E A5 0E 56
I 19:19:16 Operation Successfully Completed! - Duration: 00:06:37
[b]I 19:19:16 Average Read Rate: 11.476 KB/s (8.5x) - Maximum Read Rate: 16.384 KB/s (12.1x)[/b]

hi all

my “Enable SpeedRead” its always disable.

Can someone help me ?


Hi,

Enabling speed read…is that something done in Plextools or just done with the 3 sec button push. As a US buyer of the 708 I did not receive Plextools and unless I’am wrong the only s/w on the plextor site is for an upgrade for plextools.

Tom

thx a3holerman

I live in europe, two cds in the box Pinnacle Studio8 SE and Application CD-ROM 2 (Nero, InCD, PowerDVD, PlexTools Professional, Operation Manual)

Sorry for the confusion Net_Virus but the fast read option for the PX-708A isn’t called SpeedRead as the latter was meant for the Premium drive (for instance) and it enabled 52x reading instead of the default 40x. So, via the PlexTools software you cannot enable the fast Video-DVD read mode for the PX-708A as you can only enable it manually via the eject button. It was a bit stupid of me to call this ‘enabling SpeedRead’ since this simply isn’t the case.