False Visual C++ Message

vbimport

#1

All,

Having this problem again. Happening in Fab Plat versions 5.0.2.0 and 5.0.2.5.
I get Microsoft Visual C++ runtime library error on DVDFAB.EXE file in the Dvd Fab program folder. The good news is it appears to be false. You can move the box with the error message aside and continue with the program. All ends OK. No problems with the latest Dvd Fab 4 version. Anyone else having the same problem? :confused:


#2

I have had an identical proble. I reinstalled but the error persists

Joe


#3

I’ve seen a few recent threads re: this. There were some problems with non-css Fab downloads and glitches with the automatic update feature.

In any case, I think they were registry errors. You may be all set with just updating to v.5.0.3.0, but you may want to consider running a registry cleaner first…your call.
I’ve used and recommended Regseeker for years, link in my sig.
There is a [B]Backup before deletion [/B]box, bottom left…enabled by default, do not untick this. I’ve never had a problem, but…
I also use CCleaner with good results.


#4

Sorry, duplicate post


#5

Wow Maine…Your all over the place today! :bow:

Jg and Maine…I think I found the problem…by accident of course. I could not understand why the prog was OK for a few weeks…then problem started to occur. :confused: I went into options and noticed the ‘check for new version’ box was checked. I clicked the ‘check for update now’ ( might have said check for new version) box and BAM…error message poped up again…what the heck. I unchecked the ‘check for new version’ box … and closed and reopened the Plat prog and…error is gone! Fengtao problem perhaps! I tried closing and reopening Fab…No problems!


#6

yeah, that worked for me too, glad I found these posts. Thanks!