Failure during capture of DV tape to Nero 7 premium

Hi

I have been trying to I capture video from my DV tape but have been plagued by Nero stopping capture before the tape has finished. The Nero capture screen freezes, say 20 minutes into a 60 minute tape and I get a message of …

“Failed to initialise the capture device. Please check device settings”

Perplexing because obviously it has ‘initiated the capture device’ or it wouldn’t have got 20 minutes of capture. The DV camera is still playing and does so till the end of the tape. I have managed to capture one 60-minute DV tape that I burned to DVD and it plays perfectly but it was the 4th attempt to capture it and all subsequent attempts with other DV tapes have failed. If I close the message and try to play the partially captured tape the machine completely freezes. Actually the machine freezes soon after the message no matter what I try to do.

Does anyone know what’s going on here?

I have:
Nero 7 premium
JVC DV-3 DV cam (using the firewire port to the computer)
Windows 2000 professional (fully up to date)
I’m not running anything in the background and have the screen saver off.

Do you have?

  1. Capture card in your computer?

  2. Does this happen to every tape you are trying to upload or just this particular one?

  3. Is it possible that the tape with this problem is corrupted one?

Hi

I have a firewire card in the computer which I connect the DV cam to. I guess this is a capture card.

This happens to all 3 tapes that I’ve tried to upload.

I don’t think the tape is the problem because I got one 60min. tape to upload fully on the 4th attempt.

Have you ever uploaded any tape from same Cam to the same PC before? .

I’m not sure I understand?

Is this problem happen recently or you never tried this operation before?.

I just installed Nero 7 prem. to put my DV tape collection on DVD so this is the 1st time Ive tried doing this type of operation.

Then you might have a problem with the setup you are using in Nero to capture 60 minutes tape.

It has worked with one 60 min. tape one time. I also tried a 30min tape and had the same problem. What setup options should I change and where can I find them?

Anyone able to help with what settings I need to change?

Under “more” at the bottom of the nero vision capture screen, there is a box that says “detect scenes while capturing(DV)”. This is checked by default. Uncheck it and see if it helps.

I don’t see the function, even when you click on “More” in the NeroVision there “Configuratio”, “Default Video Option”, “Earase Disc”, “Disc INfo”, “Make Covers and Labels”, none of these Icon has this box you are refering to. Could please clarify which box you are taking about.

I bought a new firewire cable and this seems to have helped. Still get this error message but is at the same point in the DV tape each time. I can only conclude there is something about that point on the DV tape NERO doesn’t like. I tried capturing the tape in “DV” (.avi?) format which results in a big file but at least it works.