Failed to Reserve Track

vbimport

#1

Now before you all tell me that this question has been answered… I know. I have been lurking here for a while and searched for answers to the problem. I tried flashing my firmware. No go. Tried changing the driver settings from the Intel setting to the other one. Again No go. I also made sure that it is in DMA mode not PIO. I don’t know what to do. Hopefully one of you guys can come up with a solution cause I’m about to rip out my hair lol. Heres my log as well.
I 20:13:11 Operation Started!
I 20:13:11 Building Image Tree…
I 20:13:13 Checking Directory Depth…
I 20:13:13 Calculating Totals…
I 20:13:13 Preparing Image…
I 20:13:13 Checking Path Length…
I 20:13:13 Contents: 14 Files, 2 Folders
I 20:13:13 Size: 4,680,843,264 bytes
I 20:13:13 Sectors: 2,285,568
I 20:13:13 Image Size: 4,681,433,088 bytes
I 20:13:13 Image Sectors: 2,285,856
I 20:13:14 Operation Successfully Completed! - Duration: 00:00:02
I 20:13:14 Operation Started!
I 20:13:14 Source File: -==//[BUILD IMAGE]/==-
I 20:13:14 Source File Sectors: 2,285,856 (MODE1/2048)
I 20:13:14 Source File Size: 4,681,433,088 bytes
I 20:13:14 Source File Volume Identifier: RAGNAROK_VOL02_D1
I 20:13:14 Source File Application Identifier: IMGBURN V2.4.1.0 - THE ULTIMATE IMAGE BURNER!
I 20:13:14 Source File Implementation Identifier: ImgBurn
I 20:13:14 Source File File System(s): ISO9660, UDF (1.02)
I 20:13:14 Destination Device: [0:1:0] PIONEER DVD RW DVR-109 1.17 (E:) (ATA)
I 20:13:14 Destination Media Type: DVD+R (Disc ID: SONY-D21-00) (Speeds: 4x, 6x, 8x, 12x, 16x)
I 20:13:14 Destination Media Sectors: 2,295,104
I 20:13:14 Write Mode: DVD
I 20:13:14 Write Type: DAO
I 20:13:14 Write Speed: 4x
I 20:13:14 Link Size: Auto
I 20:13:14 Test Mode: No
I 20:13:14 OPC: No
I 20:13:14 BURN-Proof: Enabled
E 20:13:22 Failed to Reserve Track! - Reason: Logical Block Address out of Range
E 20:13:28 Operation Failed! - Duration: 00:00:13
I 20:13:28 Average Write Rate: N/A - Maximum Write Rate: N/A


#2

In settings, the tab “Write”, try to disable the “DVD+R Reserv Track”.


#3

OMG I think I love you lol. It worked thank you so much for the help. I’ve been trying to fix this for two days. Now maybe I can have a stress free weekend. :cool:


#4

That’s odd, must be a firmware bug or something because last time I checked, 2,285,856 (source size) is less than 2,295,104 (destination size) and so nothing should be ‘out of range’ !