Failed to read from the file VTS_01_0.VOB

vbimport

#1

With the latest Nero Update (7751) I find that Recode2 and my SATA Drive LiteOn SH-16A7S are not getting along. This system is an HP m7657 with a P5BW-LA (Basswood) motherboard.

Using the LiteOn as the source Recode reports that: Nero Recode encountered an error and cannot continue. Failed to read from the file VTS_01_0.VOB.

Three different Pressed DVDs; all the same error. “The Covenant”, “The Descent”, and “Snakes on a Plane”.

AnyDVD (6107) running in the background. I also tried a couple of the latest betas of AnyDVD; same error.

I believe the problem is with Nero since using the same drive as source, same pressed DVDs, the drive reads without error when backing up the movie with CloneDVD2, 1Click Pro, DVDNextCopy.

Thought I would post this hoping that someone else might have had the same problem and a possible fix.

http://club.cdfreaks.com/attachment.php?attachmentid=99602&stc=1


#2

This is surely a firmware problem. ???

I have managed to get the drive to read for backups with all software by enabling “safe mode” in AnyDVD; then the next backup attempt it will fail to read the VTS_01_O.VOB file again. Once I enable and disable “safe mode” it will sometimes work but for the most part it fails.

This drive is back on the shelve until future firmware updates are released.


#3

I have been dealing with the same problem. When I click import DVD the good old hour grass pops up and stays there for 20 seconds or so then the same error pops up. This is with AnyDVD running in background when I start Nero Recode. But this is what is strange. Exit Anydvd, shut it down. Start Nero Recode but before I click Import DVD I start up AnyDVD and everything works like it is suppose to. This started up a couple of months ago and I haven’t been able to figure out what has caused it. Something must have got corrupted somewhere. Same thing happens with Shrink. But this seems to get me by till it’s time to reformat and start fresh.


#4

I am having the problem with my 165P6S also. It only happens with AnyDVD running. If I shut down AnyDVD I am able to use both liteons as rippers with RipIt, DVDFab Plat, and Magic Copier and Ripper.

Sure wish the folks at Slysoft would figure it out and change the code.