"failed to read from the file %s" - Nero/AnyDVD

vbimport

#1

Hey,

I have Nero 7 Ultra and AnyDVD, and I cannot get it to copy any DVDs. It performs the analysis, but then as soon as the recode starts it fails and gives me “failed to read from the file %s”. The recode fails whether I am trying to copy to a DVD-r or to the hard drive.

I can copy the same DVDs in Roxio with no problem at all. Does anyone have any idea what “failed to read from the file %s” means?

Thanks!

Paul


#2

Try ripping the files from the dvd to your hdd using the AnyDVD ripper utility.


#3

Are you saying that AnyDVD no longer works with Nero? It used to work just fine. I thought that a lot of people on here used Nero with AnyDVD.


#4

Nowhere in my post did I indicate AnyDVD wouldn’t work with Nero.

I’m not sure how many use Nero with AnyDVD. I would never use Nero to burn movies. Come to think of it, I don’t use Nero for much of anything anymore, I do however still have it installed.

I am going to guess that the movie you are trying to copy has file structure tweaks in place to prevent applications like DVD Shrink (now known as Recode) and DVD Decrypter from working. The AnyDVD ripper utility was added to AD specifically to address these types of errors. Give it a try, it just might work.

It’s safe to say the disc itself isn’t physically damaged, as it does work with other programs.


#5

Thanks for the clarification. I had not noticed the AnyDVD ripper utility. I’ll give it a whirl. Thanks again!


#6

You’re welcome, hope it works for you.


#7

I always use clonedvd2 with anydvd from slysoft.com because it seems to be foolproof. For that seldom chance that a dvd doesn’t work I just run it through dvdfabdecrypter first. I can’t remember the last time that a dvd didn’t work with clonedvd2 and anydvd combo.

I don’t understand why more people don’t use this combination because I have used everything else. You should try it, its a free download, after 21 days just delete it and download it again if you don’t want to pay for it.


#8

I am having the same problem with AnyDVD and Nero Recode 2 – it gives the error “failed to read from the file %s”. One of the reasons I bought AnyDVD is to use it with Recode. I also purchased CloneDVD but it only allows triming at chapter points. Recode allows triming at any arbitrary frame and that is what I want to do.


#9

I can’t believe that “%s” is even part of the error message and it goes to production. A file name is expected. This is just a symantic error and hopefully the Recode team fixed it.

As for the problem with AnyDVD/Recode, it’s already suggested - try the AnyDVD ripper.


#10

The AnyDVD ripper adds an intermediate step which I was trying to avoid by buying AnyDVD. There are several good free rippers out there (like DVDFab Decrypter). I bought AnyDVD so I could open CSS protected DVD’s directly.


#11

do you get this with all movies or just one particular title?

if you get it with all movies it’ ssurely some issue with your system, but if it’s on one particular title it may be worth sending the IFO files to slysoft so they can take a look at them. you can’t expect slysoft to know everything that could happen before it happens!

if you zip up the IFOs, explain the problem, and link to this thread then they may be able to determine what the issue is whether it’s on their end or some kind of system conflict.


#12

I think it depends on your hardware. I have Nero 7 Ultra installed on 2 separate computers on my network. One is a Dell Inspiron laptop and the other is my pc. I get the same error when trying to recode on the laptop but it works fine on my pc. MY laptop has a NEC DVD-RW and my pc has 2 Hewlett Packard DVD burners. So my guess is it is not compatable with the NEC on my Dell laptop.


#13

maybe it is an environmental issue, but I also purchased CloneDVD and it works fine and directly with AnyDVD. The reason CloneDVD does not meet all my needs (as stated above) it can only trip at chapter points where Recode has no limitation.


#14

Nero 7 Ultra works superbly for me. A lot of commercial dvd’s have added software, website shortcuts, and everything else they can cram onto a disc. If you’re getting the following error message “failed to read from the file %s” just select the option on the Nero Recode 2 Window “Recode Main Movie to DVD”. That’s it. Simple. :iagree:
I never copy extraneous coming features, and I’ve never had this problem arise when I’ve wanted to copy other disc features, i.e. multiple TV episodes
that may be on one disc, etc…
If one pass dvd copying software is your bag, then by all means use other software. :disagree:


#15

I have the same problem ‘Failed to read from the file %s.’

the problem exists on both my dvd drives, and on every dvd wether
protected or not. I have totally removed nero (all registry inc) and re-installed twice.
It just does not work, maybe a conflict with other software?
I installed on my laptop without any problem, very strange!


#16

I have an easy solution that works for me. Simply use explorer to copy the VIDEO_TS directory from your DVD to your hard drive, and then use then when Importing Video in Nero Recode.

Hope that helps!