Failed to initialize the burning engine

vbimport

#1

Just upgraded to DVDFab Platinum 3.0.9.8 and when I start the DVDFab Platinum Program I get a

"Failed to initialize the burning engine. If you just installed teh product, please restart your PC to ss eth result, or else please reinstall the product. OK "

I have uninstall the program and reinstalled it and i still get the same thing. Done this about 3 time and try using older ver and it gives the same Failed to initialize the burning engine. Try resetting the DMA rebooted over 10 times and same thing.

Anyone have any suggestion?


#2

I had the same thing just happen tonight…

I had the trial of DVDFab Gold on my PC and when it expired I went ahead and bought the Platinum (last Sunday)- It worked fine on the one disc I tried then. Tonight I had the same prob/message you did-but it did write/save the files to the DVDfab folder on my hard drive under the movie title. I also rebooted a couple of times with no luck; it didn’t recognize any of the three DVD burners on the line… Then I tried to burn a disc of the saved folder using Nero 6 OEM and it worked! I did two more movies this way, checking them afterwards and they were fine, and DVDFab did NOT erase the old files/folders, it added new ones so that all three movies were still on the drive.

Tho in a way that was cool, it wasn’t what I signed up for, so in the time it took me to wait for the registration email to sign up here on this board after seeing your post, for kicks I looked to see what version I had, ass-u-ming it was the latest (I mean it WAS last Sunday). It seems I had 3.0.9.6, not the latest .9. I did a download/upgrade of the new version, restarted the comp and all seems to be back to normal.

Hopefully this isn’t going to be the norm with this program, since other than this hiccup I love it. Hope this helps… M


#3

The problem is not with the DVDFab program but with the Windows Patch Upgrade. Computer that uses Realtek Software (sound card) cause a DLL problem when rthdcpl.exe load. The DLL problem cause the DVDFab to Failed to initialize the buring engine.

The Fix is to download the fix patch from Microsoft http://www.microsoft.com/downloads/details.aspx?familyid=74AD4188-3131-429C-8FCB-F7B3B0FD3D86&displaylang=en

Or the best solution is to format the HD and reinstall.

Took me a while to fix this problem but is fixed now.


#4

Here is the full list of applications from the knowledgebase article:
• Realtek HD Audio Control Panel
• ElsterFormular 2006/2007
• TUGZip
• CD-Tag
Thanks ISCons!:clap: