Failed to initialize the burning engine

ok so Fab worked great till I got this new update.

When I went from Fab Platinum26 to 29 I now get that error every time I try to copy a dvd.

“if you just installed DVDFab Platinum, please restart your system or reinstall.”

Well I have done that 3 times with no luck.

Any Help would be greatly appreciated.

Gold and express dont work and I even tried the beta with the same error warning. :a

Hi,

I have the same problem, reason must be some conflicting hardware or software, nearly impossible to fix. Don’t bother, just proceed and copy to hard drive first and then copy with your burning software. Thus you can test the results before copying as well.

Hi,

Please try to uninstall DVDFab, reboot PC, and reinstall DVDFab to see the result.

Best Regards,
Fengtao

I have the same problem, I have a philips oem dvdrw, and a sony dvdrw. Trial version worked fine, bought the program, now I have the same problem as you do. Sent email to support, nothing back in three days.

I’m sure I follow that procedure at last 10 times with no results… something it’s wrong with this new versions… please do something fengtao :bow:

A lot of people on this forum are having this same problem. The procedure suggested by Fentao does not work. We are all waiting for Fengtao to fix this mess. Hopefully it is coming soon! Until then, do what HUN says and copy to HDD and then launch your burner.

I bought Fab Express in Nov. never had a problem update to all new versions 2.9.7.0 now flawless copies everytime.

post the contents of your pcsetup.log file (open it with Notepad), its in the My Docs>PcSetup folder.

2/1/2006 10:18:36 PM info ******************** Report session closed *********************
2/1/2006 10:18:35 PM error UpdateDriverForPlugAndPlayDevicesW has returned an error. Installation has failed.
2/1/2006 10:18:35 PM error Windows Error 0x00000002 - "The system cannot find the file specified.
"
2/1/2006 10:18:23 PM info No driver has been found on the system. Trying to install new driver
2/1/2006 10:18:23 PM info Installing patin-couffin driver
2/1/2006 10:18:23 PM info ParamStr 2 = “Please wait, access driver is being installed…”
2/1/2006 10:18:23 PM info ParamStr 1 = “/install2”
2/1/2006 10:18:23 PM info ParamStr 0 = “C:\Program Files\VSO\PcSetup.exe”
2/1/2006 10:18:23 PM info User default language : 1033 (0x0409h) - English (United States)
2/1/2006 10:18:23 PM info System default language : 1033 (0x0409h) - English (United States)
2/1/2006 10:18:23 PM info Version 1.35.6.91
2/1/2006 10:18:23 PM info ExeName : “C:\Program Files\VSO\PcSetup.exe”
2/1/2006 10:18:23 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
2/1/2006 10:18:22 PM info ******************** Report session started ********************

My Pcsetup.log says exactly the same thing… my pc is an HP with the dvd-rom and the dvd-writer separated… if it helps

portmac, where are you man? I posted the pcsetup.log. Do you have a solution, or do we wait for Fengtao to fix their upgrade fiasco?

That is bad…

Try the following.

Uninstall all DVDFab (and other products you have been trying to install or have installed that use the Patin Couffin driver) products using Windows Add/Remove programs and reboot.
Then navigate to C:\Program Files and delete the DVDFab folder/s (and any others that you have uninstalled), open Device Manager (click Start>Run and put devmgmt.msc then click OK).
In device manager check at the bottom for “VSO Devices”, if there click the + to expand it then click on “Patin Couffin Engine” to highlight it then click uninstall at the top and reboot. If VSO Devices is not listed just close Device Manager.

Do a system search for Pcouffin.sys (Normally C:\WINDOWS\system32\drivers) and delete it if found.

Before attempting to re-install you should first update windows by running Windows update to get all the latest patches/fixes.
After updating Windows and rebooting you should shutdown as many running programs/processes as possible, this includes any Antivirus/Anti Spyware/Firewall software you may have running.
Then download the latest version of the software and install it then reboot again and retest.

Here’s a possible solution I found in a local forum and works for me (English WinXP, used with another language). Portmac was right, the problem is with VSO’s Patin-Couffin that won’t install properly.

But the solution is more simplier (and lame)

  1. Uninstall all DVDFab.

  2. Go to Control Panel, Regional and Language Options, and set Standard and Formats to “English (United States)” (or whatever it is in your language)

  3. Reinstall DVDFab.

  4. Set your regional settings back

This way Patin-Couffin should install properly. That means a working DVDFab for you.

(First, I tried this method on VSO’s latest Blindwrite5 that had also failed to install Patin-Couffin before. It comes with a handy driver (Patin-Couffin) installer/checker/uninstaller tool that can be used even when the main application is already installed)

faxmactor,

Thank You very much indeed, the process you have suggested really works o.k. So all of You who can not burn with Fab follow faxmactor. And, fengtao: what about updating the program itself, once you have received the solution free of charge?

I am guessing you both (faxmactor and HUN) have/had Hungarian language set in Regional and Language Options when attempting to install the software/driver.

Okay guys. I am very happy for the Hungarians. I also happy for nightrider who felt it necessary to post neither a problem nor a solution but that everything is working just great for him.
Portmac,
I performed a system search for “Pcouffin.sys” and it is not on my system. Also, VSO Devices are not on my device manager. I already tried uninstalling DVDFab Express and deleting all Fab folders, shutting off all firewalls and antivirus and reinstalling. It didn’t work. I tried working with Mack on this before and his last suggestion was to uninstall Fab Express and install the earlier version that I originally bought. But this would probably mean that I would not be able to back-up some newer DVDs. So Mack’s option is worse than saving to HDD and then launching the CopyToDVD burner. Do you have anything else? I appreciate you trying and all.

DVDCowboy,

I am really sorry for you. Based on your log the problem is more than just the regional setting. Maybe it is worth trying first to install an earlier version, see if it works and do an update after that. Another thought - does the Nero option not work either?

Best would be to install the Patin-Couffin driver separately, after removing DVD Fab. Portmac gave the link earlier: vso.nerim.net/patin-couffin_setup.exe
This is version 1.35 now. If after installation you can not find vso in the device manager (bottom line) - then you have a problem that has nothing to do with DVD fab.
If installation is succesful, you can install Fab - it will not harm the installed Patin-Couffin driver.
Optionally, you can get VSO inspector from www.vso-software.fr as well, it includes the driver version 1.32, and a tool to test, remove, install Patin-couffin driver.
Hope this helps at last. (Mind you - you must have administrator’s right on your system to install drivers and the like)

“Patin couffin engine” is listed in your device driver list down near bottom under:
+VSO Devices
click on it you see:
-VSO Devices
Patin couffin engine

If you do not have this in your list of devices, then for some reason it did not install. When installing Fab a small box with a blue blocks that start filling the row should pop up with Installing Patin couffin engine when the boxes create a full line it is installed.

Mack

another thought, and experience. Decided other day to clear out all the trial dvd rip/burn solutions I have tried over time…well that pcouffin driver apparently very popular! After doing the uninstalls/defrag, ect. - I rebooted and decided to rip/burn with my favorite dvdfab. No go, got the dreaded “failed to intialize burn engine” message, and burner did not show up in the app…but was present in windows. Figuring one of the uninstalls wiped it, reinstalled Fab - and everything was fine… Never did see during those uninstalls “maybe shared by other programs, do you want to keep?” standard windows message…