Failed to burn dvd

vbimport

#1

hey i am getting a error that says failed to burn dvd do u want to burn again

i am using the latest version of dvdfab idont know what is wrong i am trying to burn facing the giants i did burn open season but it was giving me probs to

pls help i dont know what is wrong

13:04:30: Analyzing of DVD started
13:04:40: Analyzing of DVD completed successfully
13:04:40: Copy process started
13:29:14: Copy process completed successfully
13:29:14: Burn DVD folder (C:\Documents and Settings\Max1\My Documents\DVDFab\Temp\FullDisc\DVD_VOLUME) started
13:33:13: Task_2 failed! Error=105
13:33:14: Process failed!


#2

Hello maxmouse8276

And welcome to the DVDFab forum
When you say dvdfab which product are you talking about :confused:

the two types of 105 error

105 DVD_Error_UnexpectedPacket,

ERROR 105 using VSO Burning engine
HWS_TOOBIG // Files are too big to fit on a DVD+/-R(W)

Tim :cool:


#3

sorry bout that it is dvd fab platinum what does that error mean and how can i fix it
sorry new at this


#4

DVDFab Platinum uses the VSO Burning engine to write the video or data to your disc, it also alows you to use the nero burning rom engine if you wish.

What is the name of the movie that you are trying to back up and what is the blank media that you are using to put it on plus what is the size of the video_ts file :confused:

Tim


#5

Hello maxmouse, like Stormjumper said, you want to check your media. Is it clean ? What brand is it. I had problems using Maxell media on my old burner. Some media just edoesn’t jive with certain brands of burners. Also go into common settings and check what your volume size it’s set at. I have mine set at 4300 mb. Also, if you are using +R media,you might want to check the following too, Booktype to DVD-Rom[ only for DVD+R/RW] .Also, set the write type to SAO Writing. And as alot of much smarter people on this forum than myself have repeatedly have said, try writing your disk at a slower speed. Try at 12x if you have a 16x burner and see if it makes a difference. You may even have to try 8 or 4x to get good results. So give these a shot and see what happens ok. Good Luck ~ Mike


#6

I think Facing the Giants might have some sort of new copy protection on it. I tried DVDFab and AnyDvd on it. The DVD rips fine and is watchable but when you go to burn it about halfway through the process stops. I CloneDVD, DVDFab, and Nero as well.


#7

I just backed up that movie using plat 3.0.7.2 using verbatim media and it copied great, try to send the logs to the forum so the guys can see what the problem is and I am sure they can help you out :slight_smile:


#8

hi guys my problem is same with max - failed to burn dvd, burn again! where as it can copy successfully and the copying speed is great up to 9+ mb/s - actually i’ve been using dvdfab for quite a long time, but then i have this problem. but the interesting thing is that surprisingly once i copied a movie called Crank successfully and after that again back to - failed to burn - so i cant burn again. moreover, nero 7.7.1 cant burn either(normal videos) and ulead shows power calibration error.

I’ve tried to clean the lens, checked with DMA setting it’s right.

I’ve 2 dvd burners 1. HP 740b i guess. the other one NEC nd 4500a firmware 1.7

anykind of help would be appreciated
thanks in adv.


#9

“problem mentioned above” do i have to format my hard disk? but i am not sure whether it gonna be alright after formatting. any ideas!! if it’s gonna be successful then no worries to format


#10

[QUOTE=vangough] HP 740b QUOTE]

Hi vangough
HP 740b good burner I have one also have the 740e get NICE CLEAN burns with both :bigsmile:

Tim


#11

hey storm

thanks for replying. yeah man i wish that too…when my dvd writer gonna work fine

vangough


#12

by the way i use Imation SOHOT DVD-R 8x


#13

Can I download the previous version of DVDfab anywhere? I am getting this 116 error all the time now and cant burn anything. Never had a problem before…


#14

Yeah, I am also getting the same error (Error 116). The problem just started here today. The first copy worked and when I tried to burn it again, it failed. Now, everytime I try, it fails. I even tried an earlier version of DVDFab and got the same result. And no, the problem is not with the media or the burner. Perhaps the engine has somehow become corrupted? Any ideas, anyone?


#15

To check to see if it’s the engine, I’d uninstall the version you currently have, then redownload the newest version available, 3.0.8.0 and reinstall it clean and fresh and see if there’s any improvement. Also, I was reviewing the 116 error code and most of the posts mentioned that eventually the problem turned out to be bad media. So, take that advice for what it’s worth. You might try something different just for grins and giggles ok. Good luck ~ Mike


#16

Why SAO for +R media?


#17

Myself I have found that SAO will burn faster than the packet writing both with + and - DVD’s


#18

That’s what I’ve found also. In a earlier post maybe a week ago or so, I’m not sure if was signals or bigmacnc who gave a very good explanation and definition of SAO vs. Packet Writing. I do remember reading that Packet is geared for older burners. So yes, I would say that SAO gives faster burns. Also I use Verb’s 16x +R’s which are right up there close to the perfect status. Hope this helps ~ Mike


#19

Well Mike I have an older burner, Pioneer D106 which is probley 6 or so years old and the SAO works perfect for me, Burner is like the owner, ( old as dirt ) hahaha
regards Jim


#20

Hi wtaylor35

Try this OPEN “My Documents” and open the log folder and delete the log file or files that are in that folder

Tim :bigsmile: