Failed Finalization

vbimport

#1

Had this problem once before on my 5005. Recording completed without problem. Without even removing the disk I went to finalize and I got the “horizontal moving dashes” forever. Finalization stayed at 00%. None of the controls worked except the power button. Killed the power and tried again. same result. I have now tried 4 separate times and can’t finalize. I can play the content on the 5005 in an unfinalized form, but will have to transfer to VHS to be able to capture again.

Disk is not even close to being full. It has 1 hour and 5 minutes recorded at 2 hour speed. Media is same as I have been using from the start. Part of a single 100 disk spindle of DVD+R.

Could be a fluke.

Could be bad media.

Could be the start of a drive problem that others have experienced with greater frustration than I.

Does anyone know of a way to finalize outside the 5005? Would Nero Recode or a similar program enable reading of an unfinalized DVD+VR disk? I don’t think so, but some of you have more experience with this than I.

Appreciate any comments or suggestions.


#2

Well, well, well… Typical Liteon. Just put the very same DVD+R in the 5005 and this time it finalized. Maybe buried in the FW is something that prevents finalization on Friday nights.


#3

lmao nice


#4

I also had a lot of finaliztion problems with my Liteon products. They are very picky about the medias. I had to manually finalize them with my program controls and then tht edisc played perfectly.


#5

Alan:

How did you manually finalize? If you can explain more it could be helpful to others that have the same issue.

Thanks


#6

I use the VSO burning engine and it has an option to finalize the discs ,anually with the Pattin-Coffin driver.


#7

I have a new 5104 - had enough trouble with the timer - have to do it manuallyevery day - but I bought DVD-RW disks however -I went the erase route abd came up with an invalid disc menu - so put in a new disk and went the delete route from the thumb nail screen - - NEITHER way let me rewrite - and all I did is try to record one half show four days last week -setting manually every day - first attempt - tired of using up RW discs - Sales Manager said that there is something in the setup which would indicate if I wanted R or RW - It was also mentioned that I may want to get a recorder working on the HARD DRIVE type - 4angel@olg.com


#8

I’m having trouble finalizing my disc on Lite-On LVW5005X. At the end of recording it states “Stopping” I selected “Finalize” anyway but now all it says is"Waiting". This after I’ve finalized about 5 other of the same type discs in the same day.
What is a VSO burning engine, and how do I get it? Any other suggetions?
Thanks for any help you can give.
Frustrated in Albany


#9

I have the 5005X and when that happened I replaced the burner. Its only going to give you more greaf so you might as well replace it and get it over with. Lots of info here on how to replace it.


#10

You might want to see if your symptoms are resolved by cleaning the “spindle” as described in http://club.cdfreaks.com/f106/fixing-your-panny-when-theres-fault-lens-cleaning-doesnt-help-210507/#post1702503?

It seems to makes sense for me to try before giving up on the old drive.