Failed DVD burns - invalid field code, DAO

vbimport

#1

I have a 451S@851S, and have been burning successfully for months. It started with a failed CloneDVD burn, then I tried with Nero 6.3.1.15. A clip of the log:

1:57:12 AM #50 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

1:57:12 AM #51 CDR -1066 File ThreadedTransferInterface.cpp, Line 1707
Invalid field in command

1:57:13 AM #52 TRANSFER -24 File ThreadedTransferInterface.cpp, Line 1707
Could not perform end of Disc-at-once

1:57:13 AM #53 Text 0 File DVDR.cpp, Line 2215
EndDAO: Last written address was -1

1:57:13 AM #54 Text 0 File DVDR.cpp, Line 4388
Drive: LITE-ON DVDRW LDW-851S
Book Type request: DVD-ROM
Changing the book type was finish with error code: 0

1:57:13 AM #55 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

1:57:13 AM #56 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

1:57:13 AM #57 Phase 38 File dlgbrnst.cpp, Line 1845
Burn process failed at 2x (2,770 KB/s)

I read some wierd things about It actually started with a failed CloneDVD burn, then tried with Nero 6.3.1.15, but am not sure if it was after the update. Also, the last successful DVD burns were before I added some CD ripper softwares and ripeed some CD’s.

I have uninstalled re-installed device, apps, etc. I am begining to think the drive is fried(?). Once the drive was extracting all night. It seems to have burned (and still does) the CD’s alll right.

Any ideas?

Thanks in advance,
Zed


#2

The fastest and easiest way to test if it’s a hardware issue (ie dying drive) is to install it into a different PC with a different IDE cable and see if the problem still happens :iagree:


#3

Another good start to solve this problem can be a visit at Nero FAQ. Error messages are explained here.

After you tried Ssseth´s advice…

:wink:


#4

Thans Ssseth, I’ll bring it into work tomorrow (no spare PC here) and give it a try. If it works, I will re-install OS. Although in the meantime, all ideas welcome.

Regards,
Zed


#5

Great! Thanks Pinto. Although I’ll try this first, as if I have nothing beter to do on a Sunday :>

Regards,
Zed


#6

I’m getting this problem too with Nero 6.3.1.15, I have an NEC 2500a. What’s odd is that it’ll only seem to occur when i’m trying to burn a DVD disc to full capacity, if i chop a few mb’s off it proceeds okay.

My guess is a bug in this version of Nero. I remember a few months ago when I could never figure out why I couldn’t burn more than about 500mb to a CD - it turned out to be a major bug in the latest Nero, and I only stumbled upon a thread about it in an obscure forum.

Wish i didn’t delete my previous 6.3.1.10 update to test, have you tried a previous version? Let me know if it works.

Mark


#7

You could find out if it’s Nero by burning using a different application.


#8

I reinstalled 6.3.1.10 and i’m currently burning without error, so i’m putting my problem down to a bug with the latest update.

Although… for about 30 seconds when I clicked “burn”, Nero froze. I was thinking it was a hardware fault on my relatively new DVD drive, but then I remembered i’m burning about 2500 files so it’s likely just a delay as Nero caches the files.

Mark


#9

Thanks all for advice. I took Pinto2’s advise and checked out Nero FAQ. Fron what it said about the ileegal error codes, it suggested to use the general cleaning tool to totally delete Nero. Previously, when I tried putting back 6.3.1.10 it still didn’t work. But when I used the general cleaning tool, it worked.

NOW HERE IS THE STRANGE PART…
When I first took off Nero 6.3.1.15 (before I knew it was the problem) I had spybot’s tea timer running. It alerted me to Nero’s uninstalll changing a startup value for zone alarm, and some other things. Trusting Nero, I let it happen. When I rebooted, Zone Alarm was disabled, and Norton Systemworks NAV2004 was “broke” it could not be enabled again and the virus defs where gone. I had to uninstall NAV and re-install to get working. I then goofed around uninstalliing and re-installing Nero .15 and .10 and other programs until I found out it was Nero based on the FAQ (Thanks again Pinto2!). While doing so, I uninstalled Nero .15 in safe mode (no tea timer) and zone alarm was disabled again, and NAV “broke” again!

Personally, I think something is up with this version of Nero (.15), and I don’t like the smell of it…

Mr. Smithers, thanks for your input on this - I would recommend that you use the Nero general cleaner to uninstall (see Pinto2), then reinstall again to be on the safe side.

Sseth thanks again. The other apps I tried I think used the Nero engine.

Thanks all again!
Zed


#10

Nero is a jealous application ain’t it?


#11

Ssseth, what burning software do you recommend? Different ones for DVD, CD, etc? I would like to burn ripped to HD IFO, VOB files easily also.

By the way, I removed Nero .15 from my notebook, and teatimer did not report anything unusual, and Zone Alarm wasn’t afffected. I have Trend Micro on NB and that wasn’t affected either(?)…Maybe some sort of virus/trojan on PC? Even though scanned with latest NAV (June 6th) and spybot S&D.

Regards,
Zed


#12

I’ve been using RecordNow (which is free on the Sonic CD that should have came with your drive) for months now without any problems. :iagree: