Fab5098 Beta Won't Install

vbimport

#1

When I attempt to install Fab5098 Plat I get the following error :

I never had any problems updating before, none at all.

Any ideas what’s causing this ?


#2

Hey Psycho6 :slight_smile:

I’ve moved this to our DVDFab forum, where you’ll get specialised help :wink:


#3

deleted


#4

That’s the same error msg I get via good old McAfee!