Fab express times gone wonky

vbimport

#1

Hi all! I know someone else has posted a similar problem on this forum w/in the last 2 months, however, I’ve used every search word I can think of and can’t find it.

I have dvdfab express and been using it for a couple months. It seems like I’ve had every problem imaginable but this is a new one. When using fab v2979 (after having burned multiple discs with it successfully) in the middle of decrypting/writing (not sure which) the time elapsed/time remain goes wonky and the program freezes i.e. time elapsed 2min 45sec time remain 32 min 20 seconds turns to time elapsed 87min 43secd and time remain 45 min 18 sec (the actual numbers vary, that’s just an example.

I haven’t installed any new programs and this is happening with pretty much any dvd that I put in. Does anyone have a clue what might be going on? (oh, also i’ve uninstalled fab, run registry scan ‘error killer’ and re-installed fab). I’m about ready to throw the computer out the window and may be going insane :eek: :confused: :sad: … can anyone help?

thx daemian


#2

Sounds like you have a conflict. Have you tried the Task manager to see if Express is responding as well as what is running. Which version of Windows are you running? The only time I had a problem close to that was once I clicked too quickly on Icon and opened 2 copies of Express.

Mack


#3

Agree with Mack, a conflict is the likely answer here. Try Mack’s suggestion first and let us know…
If no luck, you may want to consider the uninstall, reg cleaner (I like regseeker, myself) and then a system restore.


#4

Here is a way to trouble shoot problems:

Click on Start, go to Accessories, then System Tools, then System Information, click on + by Software Environment, then you should see near the bottom Windows Error Reporting, highlight this and on right side you will see a list of errors with time, date, name etc. While you are in System Information play around and see what else you might find that can be helpful in the future. Lot of good information hid in there errors, conflicts, etc.

Mack


#5

Hi guys! Trust you’re all having good weekends?

My version of windows is: “microsoft win xp professional version 2002 service pack 2”

  • by the way, I never would have thought of using task manager to see if other programs are running in the background - definitely will file that away for use later (thinking I’ll be using it often as there are 2 users on my system and there’s a lot of the “oops thought I told you I installed program blahblahblah that’s caused screwed up all of your burns”) :smiley: LOL

In this instance, task manager showed only dvdfab xpress under apps - (that would have been way too easy, right?)

also-I’ve never done a system restore - is there a potential by doing that, I’ll screw up something else on the way?

Also, thx for the troubleshooting method - for some reason when I get to the step of clicking ‘system info’ nothing happens, is there anything I could be doing wrong?

In the mean time, I’ll keep scratching my head over this and if, by no minor miracle, I figure it out - I"ll let you know!

daemian


#6

In the task manager use the second tab to see all the programs that are running in the background.


#7

System Information can take awhile to load sometimes, so are you able to get to it or when it loads you are lost?

Mack


#8

Hello everyone! Thank you guys so so much for all of your help and the time behind the help. You amaze me, I have no idea how you’re so able to answer so many posts with so many excellent ideas and suggestions so quickly (I find myself envious, in addition to amazement)! :clap:

Mack - as to your question on the system info that I couldn’t get to - basically when I clicked on system information tab, it gave me the hourglass “wait” symbol for a few seconds and then does nothing, in the sense of the computer still runs but it acts as if the system info button was never clicked to begin with … looking at it now, it may be (?) due to a popup setting or something similar (my husband and I share the desktop computer and there’s always the potential that one of us has changed a setting w/o remembering or thinking to tell the other). Just a few minutes ago, I tried to access the system info on my laptop and it came up with no problems whatsoever … so, we’ll see - I guess the upside is that I’m doing it correctly, it just happens to be on the computer I’m not having any trouble with! Ahh, irony. By the way, when I [I]am[/I] able to get into the system info, what do I do with the info presented?

I’m thinking I may start backing up my dvds on my separate laptop so if there’s a screwup I have only myself to blame. :bigsmile:

maineman - a question on the system restore option before I try it, is there a strong chance it could screw up my computer worse than it is already or is it a fairly safe option?

hun - thanks for mentioning zeroing in on the second tab labled ‘processes’ … I’ve done it and there’s a ton of stuff there - like image name, user name, fluxuating cpu 2 digit #'s, and memory usage (what am I looking for in it as it lists so much info?)

also, don’t know if this helps at all but I’ve notice that the wonky numbers don’t start happening until about 3/4 thru the process.

Also, (please forgive) I tend to ramble - I ramble much much more in person so at least you are all only subjected to a smaller dose of my rambling (kissed the blarney stone a few years back and am beginning to think there’s some truth to the blarney legend)

Hopefully, someday, I can return the favor (in computers, not blarney stones!) in the future though I don’t see myself ever knowing more about this stuff than all of you do! :bow:
Thanks again!
Daemian


#9

There’s always the chance of a screw-up, just owning a pc will get you there at some point. I would try Mack’s suggestions first. MS system restore is very stable, I’ve used it multiple times on all 4 pcs in my home, never had a problem…at worst, nothing changed, but it worked to my benefit most of the time. (Haven’t had to use yet on the wife’s new “work” laptop… :eek:). Having said this, you should always back-up your data. I’m pretty anal about this…keep a recently cloned hdd, so if I screw-up, I just boot the clone as primary and clone again.

In order for system restore to work, it must be enabled ( it should be enabled as a default setting) and have created restore points…couple ways to check. You can navigate via control panel or just click the start button > all programs > accessories > system tools > system restore. You’ll get this window and hopefully be all set.



#10

I have a computer set up to do DVDs, so using one that only you use might help. I use XP2800+ CPU with 1 gig of ram. Having more memory (ram) helps a lot. In the System Information you see date, time, program involved in the error and probably information that you will never understand. What is important is the program that caused the error. I am attaching a picture of mine and you will see that Eudora (my email program) cause most of my errors. This is a different computer because I do not have an email program on the one that I do DVDs on. The less you have on the computer the better.

Mack



#11

Thank you both for the detailed info on system information and on system restore!

I am now using my laptop to back up my dvds and, so far, it’s flawless (knock on wood). So I’m keeping my fingers crossed that it stays this way! Still haven’t pinpointed the exact problem on the other computer I was using. I do have a theory though, I think maybe the problem is with the internal (dvdrw) drive on the desktop - needing an update or something got clicked or unclicked in the setting of the computer that wasn’t supposed to ? Reason I’m thinking that is, last night I was (trying) to back up some programs to cd using the cd drive and it wouldn’t work (for something that should have taken 5 min tops - it listed the estimated finish time at over 12 hours) so I tried backing it up on the dvdrw drive and got a similar result.

Either way, since I now can back up dvds again (on the laptop) - I’m happy!

Thanks everyone for all your input and help! I’m sure we’ll cross posts again soon - have a good week!

Daemian


#12

There really aren’t any updates for your burner except for firmware. Updating your firmware is something you should do. However, you need need to be careful and precise re: your model and firmware as an incorrect flash can ruin your burner.

I think your problem may be a DMA issue. Your burner may have reverted to PIO mode. Click on this guide by Womble to check on this.


#13

Thanks maineman for the help link - much appreciated. Wish I had better news to report but, sadly I don’t, with it I discovered that my burners are all still set on DMA (odd?) –
thx again!
daemian


#14

I just posted this a few days ago, but can’t be bothered to look for it. I gotta get some sleep, really badly…lol
Ok, if I were in your shoes, here’s what I’d try.
Uninstall your burners (2, right?) via device manager, both on the “IDE controller” and the "DVD/CD-ROM drives"
Power off, then physically unplug the drives (I know it’s a pain in the a$$ and probably is overkill, but it’ll only take a couple of minutes).
Power up and shut down again.
Plug your burners back in and power up and just let windows reinstall.
Keep your fingers crossed…good luck…I gotta hit the sack.


#15

maineman -thx, get some sleep! I’ll let you know what happens.


#16

hi there!
maineman - you’re a lifesaver, what you suggested worked like a charm - can’t thank you (and everyone else who’s posted) enough for the help! :bow: :bow:
hope you got some sleep maineman, and thank you to everyone - have great weekends!
daemian


#17

Glad to hear it worked…and your most welcome… :wink:


#18

Oops, this still isn’t the thread I wanted…sorry…