Fab blocked?


#1

This is getting annoying, when I try to update DVDFab passkey and Fab 10 I get “Website blocked” from Malwarebytes. it stops me updating. If I leave it a day or two it updates normally?
I was thinking, being paranoid on occasions, someone somewhere is interfering with Fabs auto update link? What do you guys think and has anyone else had this problem? As Alan knows, I cant update the same day as it’s announced here. It just says I have the “latest” if I check and that’s it, next day it works unless the link is blocked.


#2

Hi voxsmart,
This is an issue with your configuration, I also have Malwarebytes Premium and have no such issues, and I am usually the first to update. If this were a Fab problem the board would lighting up like an Xmas tree, I wish I could help you. Do you have the program whitelisted in your A/V? Maybe thats the issue, I do not have it whitelisted in Eset and it works everytime. I wish I could be of more help.


#3

Don’t worry Alan, I’ve put Fab’s url in Malwarebytes exceptions list. I hope that cures it and doesn’t let something nasty in. I’m also wondering if the auto update uses the same web address?
Updating the next day isn’t really a problem, unless something nefarious is going on.
The anti virus I use us Kaspersky, I get no blocks/warnings from that.
If I get a block again, I will contact Malwarebytes and see what they think.


#4

Does Malwarebytes give any sort of more enlightening indication as to why it was blocked?


#5

Malwarebytes will sometimes just block the download, I usually just close it then reopen it and it works the second (or third ) time on rare occasions.


#6

Wombler, it just says AFAICR “untrusted site blocked” As bean says, on the second or third time it ignores it? Weird! I have removed the exception in Malwarebytes as I don’t thik the update has the same web address as the main one.


#7

I don’t remember when it started But there are also has been problems with Malwarebytes Version 3 sometimes not coming up right.


#8

Malwarebytes has cause all sorts of problems with this new version, they fixed some of them, but it can cause a black screen after the lock screen. It does it to this rig. I can make it work by leaving it on the lock screen for a few minutes, then the desktop opens up OK. I usually put this to sleep rather than shut down as it boots quicker and no black screen. I guess the false blocking is another bug.


#9

That is weird!

And a bit disconcerting as well, as I don’t like the thought of security based software that blocks things only some of the time.


#10

Wombler,
this is one of the reasons why I think someone like the MPAA is allegedly interfering with the link. Paranoid maybe, I’m going to contact Malwarebytes about this problem and see what they say. I really don’t think this is a problem with Malwarebytes, but I will let you know what they say.


#11

voxsmart

I on the other hand believe it is a Malwarebytes problem, there version 3 has a lot of issues.Some days it works other days it does not.It can totally block you from even getting to the internet with out a reboot some days.


#12

I’ve never had it that bad bean, the only thing is the black screen and they are working on that problem. But who knows, yes, I agree it could possibly be bad code in Malwarebytes.
We will have to wait and see what they say. What O/S are you using bean? This rig uses 7 still.
I also read somewhere that Fab had a server issue, it’s supposed to be fixed now?


#13

voxsmart

I am using Win 7 Ultimate for my main and Pro and Home on a couple others.Also have a couple computers still on Windows XP Pro and Home


#14

Mmm, interesting, If I transferred my Fab stuff to my 10 pro rig I wonder if the same thing will happen? I don’t get any problems with version 3 Malwarebytes on that O/S. Only the O/S, I really hate Windows 10. I have tried, lots of times to appreciate 10, but I really do not want to use it until I absolutely have to.


#15

I know what you mean on Windows 10
I put it on 1 of mine and have not turned it on since. About 3 months ago.When I get some time again I may actually turn it on and update it.


#16

I’m sure we are not the only ones that dislike 10 beans, I gather loads of people like it!?
My wife’s lappie has a problem with Malwarebytes on 10 home, it stops the exploit protection running and comes up with a warning box to turn it on. The stupid thing is, you can’t. A reboot is the only way to reset it. They are working on that one as well I gather.
I wonder if Fab will get pissed with me if I reactivate their stuff on another machine. I hope they don’t think I’m using it on 2 rigs.


#17

That also happens on Windows 7 Pro, Only way to get it running right is to reboot. After booting up I check that first thing anymore.Hope they get it worked out soon, I reverted back to Version 2 on a couple machines to save the aggravation but now i get the upgrade box popping up all the time.


#18

This is a bit crazy, it’s never happened on my 7 or 10 rig? I wonder what’s going on. :confused:
I wonder if it’s got to do with an anti virus proggie, or something


#19

You’ll be connecting through the same IP so I doubt there’ll be any problem unless you try and run the two copies simultaneously.

It’ll be interesting to hear what Malwarebytes say though.


#20

I will be interested as well Wombler, they usually take a while to reply.