FAB 3.0.4.5 Beta Gold

Just tried to backup Beerfest with FAB Gold. When finished copying to hard drive I got this msg block, Could not read a file (not sure which) do you want to Retry, Abort, Quit. I quit as did not know what it skipped, and was not listed in the read file. Has anyone had this problem with this movie. I redone the movie with RipIt4Me with no problem.

I had a similar problem with Superman Returns when trying to copy to hard drive. First it popped up and gave me a 400 error at around 25%. So I rebooted, tried again and it got to 50% and had the same error you got. I tried a 3rd time and it was fine.

I’m guessing it’s dirty disc or something pc specific. I’ll have to try RipIt4Me

I cleaned the disk and tried again, main movie. Still no luck, failed to read a file. I can’t trust the program, when it fails to say what file or not even give a fail code. Looks like the free programs are performing where the paid for ones will not. Could be we will get a working one down the road.