F#@$%^& tnt2.....!

vbimport

#1

I have a diamond viper 770, but the damn computer locks up frequently while playing games like UT, Revenant , hidden& dangerous, and alot more......
I've tried all drivers available (even nVidia's) and win98 and win98se but the problem keeps happening.....

What could i do about it...

My computer has the following components:
al440lx motherboard
p2 -233 mhz
64 mb sdram
3,2 gig hd
DIAMOND VIPER 770

PLEASE HELP........


#2

I know the sings of frustration,Going through it now with a cdr-w. Start by slowly turninh back the hardware exceleration then after each setback play UT (it will tax the system ) if it plays without a lockup then doublecheck your Bios settings on the agp port.If you e-mail me with more of what is on your system i can be of further help

thenovice


#3

I think that your system is too low to run the Viper.This card works fine from p2 300 and above.Or you have got your AGP support setting wrong,or your comp doesn’t support it.

[This message has been edited by Opel (edited 15 March 2000).]


#4

I have exacct the same problem with my tnt2m64 and i know for sure what the reason is

I have increased my FSB of my 66mhz mobo to 83Mhz. Now the AGP bus runs on the FSB devided by a unchangeble “Divider”
So because i increase my FSB the AGP Bus also increased in speed resulting in more heat in the TNT2 chip. This increased heat causes your pc to crach. Even igf you haven’t overclocked your pc thee problem is cooling. Add a heatsink end a fan and the problems wil go away

Hope it helped


Lasher
If one would learn from his mistakes, i would be brilliant :=)


#5

My friend got the same problem with the TNT2M64 board, we did test the card with my computer and i worked just fine, so we came to the conclution that the motherboard (in this case manufactured by Epox) had a problem dealing with TNT2 boards. we did upgrade the Bios (flashed) and it worked a bit better but it still hangs no and then.


#6

I had the same problem with mine…
i tried everything but couldn’t get it to work
then i tried to use the nvidia drivers and after some trial and error i got it to work
i had to flash the agp port on my m/b (asusP5A) and then it worked. so just try updating or upgrading
i have a 400mhz k62 with asusP5A, 64mb RAM, the Viper V770 and it seems to be working fine… for now at least.
good luck gettin it to work


-~=NeWyAwKa=~-


#7

Hey Lasher, don’t think thats the problem… I have a Diamond Viper V770 too, and my bus speed is 133MHz. That gives us 266 MHz for AGP 2x and 5something MHz for AGP 4x. I use AGP 2x and the card works just fine! I think lastigebart uses 2x also cause his mainboard can’t take him higher Good luck, don’t expect anything from Diamond, they don’t even reply when you post a question, try NVidia frequently!

Scorpion


#8

I’ve read that the tnt2 has known problems with the AL- motherboard (which i got)…
And I ain’t going to upgrade my system anymore. It’s no use, because i will have to replace almost every part in the computer to make it fast…
So I’m thinkin of buying myself a new computer…That should solve all my problems…

And I want to thank everybody for trying to help me with my problem.

Grtz…
lastigebart