F#$%ing Windows! Recycle problem

vbimport

#1

First, WOOOO…Rookie status. ; Þ

okay, now that thats outta the way:

P.O.S. gives me this error when I try to delete the contents of the recycle bin (Win 2k server SP2/exploer 5.01 sp2)

“Error Deleting File or Folder”
“Cannot remove folder < snip :Þ > : Cannot find the specified file.”
“Make sure you specify the correct path and filename.”

And that comes up EVERY time when I try to empty the bin.
Allready ran scandisk (chkdsk), defraged (not that that would help), and went into c:\recycled, and nothing to be found. Settings were on show all files and everything like that.
Nothing is IN the recycle bin, and it still says that when I “empty” it. Any advice?


#2

Try running 3rd party proggie like “uninstaller” to automatically remove the reg entries that are not in use. You can also empty your bin through it.


#3

whoa. good work. can’t wait to get off newbie status… it so innsulting…

anyway - have you tried all the obvious stuff like virus scans and checking the hard disk for failures…

Mr C


#4

Nope, uninstaller didnt help, did the clean, and nothing. same problems. scanned the registery manually, and found no entries of the folder. As for "virus scans and checking the hard disk for failures… " yep, allready did that too. without any luck.
<edit>
should also note that I just did a scan to search my entire hdd for “Containing text” option.
–if it helps any, the exact msg states:

Error Deleting File or Folder
Cannot remove folder R.E.M. - Reveal : Cannot find the specified file.
Make sure you specify the correct path and filename.

allready tried make that same folder and deleting it, but no luck with that. now what bothers me is that I scaned my hdd for the txt string R.E.M. - Reveal and got no hits…nothing…, scaned the registery just to be sure, and got 0 as well. (user.dat i belive) ; ) maybe its different for win2k eh? GRRRR… also note that I put this hdd in another computer, and found no files with :
R.E.M. - Reveal txt string either (winME), looked in recycle, and nothing was in it…

<2nd edit>

http://www.geocities.com/bio_tox/zip.zip 7k
in that is a pic of my problem (wow, zip sure does do a good job with bmp’s) —no photoshop …yet.

<3rd edit>
humm…checked that zip file, and it doesnt seem to want to dl w/o going to the root first…so i’ll up the bmp…
http://www.geocities.com/bio_tox/untitled.bmp 400k
there, that should work. (note how many objects are in the recycle bin, and how many its asking me i want to del)

If you do decided to go into root, you’ll notice its my bro’s homepage and not mine. =) he’s also sitting infront of my comp (yep the case is still off–and will have some modifided fans on it–house fans…ahhh…nice and cool baby)


#5

attribs??? also have u seen whether WIDNOWS


#6

SORRY GOT CUT OFF!!!
have u seen whether windows is using the file in some way>?


#7

Are you logged in as admin? Nt had this problem at one time.
If you were logged in as administrator, and u dumped the recycle bin, the next user that logged had a recycle bin that wouldnt dump, but it wouldnt show anything being there. There might be a way to get rid of it though. Try going into the profiles(2000 is under documents and settings I think. and look under All users, and see if that whatever is there. Sometimes you might try to dump files and they dont go away because of Winbloze usingin the files, a good example of this if you delete the temporary internet files, you can rid yourself of all the files except the index.dat file until you reboot.


#8

Yep, logged in as admin. Installed win2k Pro on my 3.2 gig (the problem is on the 30 gig), and set the 3.2 as master. Deleted EVERYTHING (execpt a temp folder that I kept everything of “importance”.) So now there’s only one folder on my 30 gig (which USED to have win2k server, but now only has one temp folder that i created–avi’s, and iso’s–thats it) But on my 3.2 when i’m booted in, it still shows the recycle bin saying that it cant delete.


#9

Thats the only thing in there?? in the zip file?? Try restoring it back to the original place it came from and then see if you can dump it again. That probably wouldnt wont but, it doenst hurt to try, and what is that anyway. That looks like a txt file.