EZCD creator 5 basic

vbimport

#1

i recently upgraded from EZCD 4 to 5 and everthing worked ok in 4 burned fine, but now with the same burner same blank cds same everything, it won't burn. It keeps saying please insert a disc with sufficient space. These are confirmed blanks, i put them in another comp. w/ another burner to make sure they were blank.

I am running a computer with win95 32mb 2gbHD, Pentium 1.

I tried reinstalling it and using the repair function on the installer and its still messed up.

Also, has this software been known to cause bad clusters on disks, i recently encountered several on my second HD, i don't know if its related or not.

TIA for help.


#2

You are running an antiquated system. EZCD won’t cause bad clusters on your disk. Your 2 GB hard disk is old and it may be beginning to fail.

Although EZCD v5 shouldn’t need an external ASPI layer you are still running Win95 so anything is possible. Win98 SE would give you much better overall results.

Download Force ASPI and Check ASPI from Cyrus Troy’s Downloads.

Run ASPI Check to see if the installation is not properly installed or is not the current version 4.60 (1021). If this is the case, unzip (extract) ForceASPI, read the Index.htm file carefully, and run the program. ForceASPI will repair and properly install the current ASPI layer.

Reboot, run ASPI Check again, and if correct, see if the blank disks are recognized properly.