EZCD 4.0 Problem

vbimport

#1

With EZCD 3.5x I received a ‘Trackwriter Warning’ with every track, but the burning was OK. Upgraded to EZCD 4.0 and now the burning is terminated after every track (with the same message).
System: pII 233, 64MB, OS: W95,
HD(4.3 G): 1-Master, AOpen32x: 1-Slave, HP8100: 2-Master.
Videocard: Diamond Viper 330 AGP
Anybody any idea? Some known conflict maybe??


#2

That is because ezcd sucks.Try using nero or winoncd.


#3

Ah, is that the reason!
Tried Nero already but with the first audio-cd I got a lot of noise in between the tracks (never had that with EZCD), so I use EZCD for audio and Nero for data. But still get this stupid Trackwriter Warning.


#4

Try Nero with jitter correction on.

or try burning from your hd it is slower but more safer, if you cdrom player is not fast,


#5

‘Jitter correction’; sounds logical. Thanks, Ruff.
But still I wonder why this Trackwriter Warning appears. And why EZCD 4.0 stops burning although it tells me the ‘operation continues’. HP Helpdesk didn’t know, Adaptac doesn’t give me an answer and even at the Adaptec users mailing list, where I posted the question 3 times, I never got en answer. Just keeps me thinking…


#6

Adaptec sucks, snv202 says. I agree. When I install Adaptec with other burning programs, I’m getting dozens of that messages, not only in Adaptec but also in Nero. Solution: Format your hd and NEVER INSTALL Adaptec again. Adaptec nukes all other progz too. Try CloneCD, CDRWin, Nero, WinonCD, Diskjuggler or ANYTHING

Scorpion


#7

I dont get it?..the answer is given and somehow somebody feels the need to react?

come on people ! were here to help not to chat…

why post a replay on message that is several days old and it has an correct answer. your message does provide new news.