Extremely Slow DVD Burning

DVD BURNER:
http://www.mdmm.com/spec.php?productid=160

COMPUTER SPECS:

  • Windows XP
  • Pentium 4
  • 2GB RAM (actually it’s 2 point something, I think)
  • Plenty of free disk space.
  • I know I have all the right system requirements.

ISSUES:

  • I tried using multiple brands and speeds of DVD-R’s and only one brand actually works, which is the Staples brand.
  • I tried using multiple burning softwares, like Nero and Roxio (which the burner came with) and nothing works except one program I have called CloneDVD2.
  • And although it does work with one particular brand of DVD with one particular software, it takes about 5 to 6 hours to complete the burning process for one DVD!!!

I used to have a 4x speed external DVD burner from the same company and it worked perfectly at a much faster speed than this one. So why is it running so slow and giving me so many problems with softwares and DVD brands??? I have searched everywhere on the internet with no luck. All I keep coming across is information about DMA/PIO, but I’ve been into the Device Manager many times and everything seems to be set to DMA so I don’t think that’s the problem, unless I’m missing more details. I also read something about going into the BIOS to fix something there but didn’t quite understand. Maybe it has something to do with that??? This seems like a really tough issue but I’m hoping someone here has some kind of idea as to what could possibly be wrong with it (or what I’m doing wrong).

NOTE: I’m not very computer savvy, so if something needs explaining, please do it in detail :slight_smile:

Check your DMA-it probably swicthed to PIO mode
http://club.cdfreaks.com/showpost.php?p=1712829&postcount=5
The above link will tell you how to check it.
Uninstall the secondary ide controler in the device manager and reboot and see if it helps.

Sounds right , there’s a thread here to help. Look here .

@[B]APoL CoLD[/B]

Welcome to CD Freaks btw.

Just saw you have a usb external drive-Dma does not apply to these it runs on a different bus-try another usb port(not on a usb hub)it should do the “found new hardware” thing and install it then try it and see.

Wow. I wasn’t expecting a response that quickly, haha. You guys rock. But unfortunately, that didn’t work. I stuck it in two other USB ports and it didn’t do the “found new hardware” thing. Is that bad? Well, the issues my burner is experiencing seems kinda complicated, I doubt it has anything to do with the usb ports…right? I’m so lost :confused:

Thanks! :slight_smile:

If you go into the device manager uninstall everything under"universal serial bus controlers" and reboot with the drive connected.It should reload everything including your drive.Usb stuff is plug and play so if trying a different port did not trigger"found new hardware"then some of the drivers for usb are gone or corrupted-the above should do the trick.

Hi,

try the drive on another computer. This should help sorting out if this is a bad unit.

Michael

What burst rate do you get with Nero cd-dvd-speed?

[B]STILL NEED HELP!!![/B] :sad:

Okay, so I tried emailing customer support for my burner and they suggested it was an issue with conflicting burning softwares. So they gave me steps to perform clean uninstalls of all the programs and start from scratch, but of course, that didn’t work either. When I test the drive, the fastest speed I get is 0.71x, which obviously isn’t very normal.

And also…I still have my older burner, which is a 4x speed. The reason I stopped using it was because higher speed dvd’s wouldn’t work with it, which I really don’t get because the blank dvd’s I use say “UP TO” 16x, so wouldn’t that mean it should still work with a lower speed dvd burner??? But anyway, more importantly, now when I test the speed for this 4x speed burner, it also reads at only 0.71x. How could that be??? Why would my older one suddenly be affected now too? I assume that means it has something to do with my actual computer and not the burner. What could possibly be the issue??? Is there some kind of Windows setting that’s screwing it up???

Looks as if your USB controller is running in USB1.1 mode. Have you changed anything in BIOS setup?

Is there some kind of Windows setting that’s screwing it up???
Please start here: http://www.microsoft.com/whdc/system/bus/usb/USBFAQ_intro.mspx and check your device manager for USB controller related anomalies, please. Also make sure, latest Service Packs and patches for Windows are installed.

Michael

If you do not see this in device manager under usb then you do not have 2.0 usb
USB Enhanced Host Controller (EHCI)
As I said before unplug all usb devices then delete all usb entries from the device manager and reboot then plug in usb 1 at a time should pop-up “found new hardware” check device manager for:
USB Enhanced Host Controller (EHCI)

I already tried that the first time you mentioned it. And yes, it did reinstall each by “found new hardware” but that didn’t seem to change anything.

Crap. I just checked and I do not have a 2.0 USB port. My dad, who bought me this computer, was pretty damn certain that it did though. But anyway, it does say that the burner RECOMMENDS a 2.0, but it’s not required. Would a lower quality USB really run at the extremely slow speeds that I’ve been getting?

And anyway, what about my older 4x speed burner that I mentioned? That one used to work fine on this same computer before I got the new one. Did my USB drivers get damaged or something???

What type and brand of computer do you have(hp,gateway,toshiba,etc.)desktop,laptop?

Toshiba laptop

What is the model number(carefully look at the bottom)

I’m guessing this is the model number: 2415-S205

If your lappy is doesn’t support USB2 protocol, get an add-on PCMCIA USB2 card linky

:slight_smile:

Ditto,your lappy only supports 1.1/to burn really need 2.0

God damn it. My dad was completely convinced it was a 2.0 USB. All this trouble because my dad is a moron. Sorry for being such a pain. Thanks for all the help. You guys are awesome :iagree:

But aside from the issues with the new burner, why is my old 4x burner running just as slow (0.71x) as the new one now even though it used to work fine on this very same computer at the full 4x speed? And why don’t 16x blank dvd’s work with it? Any help with that?

Many drives work with some media and not others, I have one that refuses to see sony media faster than 4x.As to your old burner probably was using different drivers, so unplug your usb drive, delete all usb entries in device manager, reboot let it finish reloading, then re-plug your old drive and let it find and install it. Now it should work as before.