Extremely SLOW burn problem

vbimport

#1

I’m having a serious problem trying to burn anything at speed…
I can’t seem to burn anything about like 2x or even 1x…

I’m using firmware B7T9 speedpatched.

I’m buring using Alcohol 120%.

I tried a test CD in Nero CD Speed to see if it would burn (crappy OPTODISCR004) and it burned nice and fine at 4x.

But i can’t seem to burn RitekG05s at any speed…
I haven’t had problems burning this media with my Pioneer 108 and other 1620 at home.

Any ideas?

I’ve tried to attach and image, but I’m not sure if it is attached.


#2

Enable Dma on your source and target drive, put them on different ide busses and disable your virus scanner on the source directory.


#3

All drives are DMA (except one which keeps going into PIO Mode :confused: )
I tried burning off all 3 Hd’s I have and they all produce the same sad result.
Tried disabling AV as well but no luck.

I can’t seem to get the burner to write at any acceptable speed.

I had an issue with reading earlier but managed to get that fixed.
But the writing issues I can’t seem to resolve.


#4

If you’re drive is stuck on PIO mode, than that’s your problem. Check your bios and make sure that drive is set to auto or on to enable DMA.


#5

Yeah, weird problem.
BIOS is already set for DMA and AUTO.

I just switched the drive to MASTER and made one of the HDs slave.
It seems to have fixed the problem. :confused:
But 100% sure though.

Thanks for the help everyone. :iagree:


#6

This link might be useful to people who can’t get their drives to switch from pio mode to dma mode:

http://users.bigpond.net.au/ninjaduck/itserviceduck/udma_fix/


#7

Boot into BIOS and verify that all hard drives and optical drives are seen and set to use AUTO detection. Save and exit. Reboot and go to Device Manager and remove the Primary and Secondary IDE channels. Reboot and verify that devices 0 and 1 in Primary and Secondary IDE channels are set to use DMA mode. Save and Reboot. Verify that all devices connected to Primary and Secondary IDE channels are running in DMA mode. Make sure the jumpers on the hardware are set to Cable Select OR Master/Slave if there are two devices connected to the IDE channel.


#8

I ment to say not a 100% sure, in the previous post.

So yeah, as long as i’m not using the HD on the same cable it seems to work.
But on the same cable…well can’t even get to 2x. :a
First time i’ve had this problem. :sad:

btw: all devices are UDMA Mode 2 and higher


#9

well…HDD and optical drives do not like to share the same IDE…i suggest you keep your HDD on one IDE cable and the 1620 on another IDE as Master