Extremely annoying GeForce 4 Ti 4200 problem

Hi there.

This is the problem :

Already tried Detonator Destroyer , Nvidia Rip , reinstalling , reinstalling 2nd time , uninstalling ,uninstalling 2nd time , other drivers , other detonator drivers. It is correct , till i reboot , then it’s off again (and no hardware acceleration)

Tried to install generic vga driver … there is NO generic vga driver in windows xp.

Tried various tools , options , directx , etc. to no avail…

this is driving me stressly insane.

specs :

MSI K7N2 (MS-6570) motherboard
2 x 512MB PC2700
Aopen Aeolus Ti4200 8XAGp , VIVO
Windows XP SP1a

I’ve never seen such a thing befor, but as nothings seems to work, it may be a good idea to put another card in the system, install it in Windows, uninstall it, put the GF4 back in and reinstall it… Sometimes this helped with older versions of Windows when certain cards weren’t detected correctly…

Reinstalling Windows XP worked , but lost all my data :a

Also , my recently bought Amd Athlon 2600+ (Barton) seemed flawed , so it’s back to Bora now. They will test it and if they feel the same way , i’ll get a replacement.