Extreme slow burning

Just purchased a Pioneer DVD-RW DVR-108. I am running CloneDVD 2.4.5.4 with AnyDVD 3.9.4.2. I just done a backup of Bowlong for Columbine and both Discs took around 3.5 hours each. I obtained the latest firmware, and flashed it from 1.10 to 1.14, and upgraded to CloneDVD 2.4.5.4. When I burn, I select ‘Maximum’ as the burn speed (12x is the highest it will go to). Any ideas?

My Secondary IDE channel was in PIO Only mode. I changed it to DMA if available. I will let you know how the changes affected burn speed.

no affect. Trying to backup X-Menu 2 now and it’s going pretty slow. Slow enough for me to hit Cancel.

Did it revert back to PIO mode? Did you make this change in BIOS as well?

Nemisis, I will pass along the same good deed which was given to me a couple of days ago when I encountered the same problem. My DVR-108 also slowed waaaay down after my update to v1.14 firmware.

It was suggested that my drive had gone from the UDMA to PIO mode, which I found it had. I tried to change the transfer mode to “DMA if available,” but that DID NOT effect the change, and the current transfer mode remained “PIO Mode.”

I was originally told, and what ultimately worked was to uninstall the secondary channel, reboot the computer and let Windows redetect and reinstall the channel. This worked perfectly and now my DVR-108 is back to the fast burns.

HTH.

hkg3k

I uninstalled the Secondary IDE Channel, rebooted the PC, let if find the new hardware, rebooted again. Went into Device Manager, the Secondary IDE Channel was back to PIO Mode. So I changed it to DMA if available, rebooted, however, burning remained slow. The BIOS reports all IDE Channels for PIO/UDMA as Auto. Any other solutions?

are your mainboard chipset drivers up to date ? other things to check…

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then, they can change.

  2. a) know your drive’s capabilities. use nero info tool. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneer 107d can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will offer to burn @ 4x and will produce a “successfull” disc @ 4x…it ends up a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t try burning at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running.

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the DvD disc you are having problems with in another PC that has no burning issues…if possible.

Got this e-mail from Pioneer support:


The reason DMA is probably not staying enabled after a re-boot may be that your
DVD-Writer drive is daisy chained in the same IDE channel with a another drive
HDD or CD Writer etc that does not support DMA. You can not have a DMA
supported drive on the same IDE cable as a non supported DMA drive. You
ideally need to have the DVD-Writer drive as the only drive on the second IDE
channel with the drive set to MASTER.


I removed the slave device on the Secondary channel, powered up, the DVR-108 was in DMA mode, however still writes slow. any other ideas? Maybe back-rev my firmware?

I’m now using version 1.9.2.1705 of Alcohol 120% and it’s working as normal.