Extreme Problem Benq Dw 1655

For some reason I am unable to burn anything. It was working perfect I have not switched media or anything. On Nero it says “BenQ Unable To Recover TOC.” Although when I open BenQ suite it recognizes the media yet it does not burn.

Thanks In Advance! Below are 2 error messages

A memory issue maybe?
You have 252MB of memory and are already using 79% when you try to burn?
What is the “official” requirement for Nero 7?

I would also suggest to update Nero. They are at version 7.5.9.0A. Your 7.0.1.4 will not update automatically, you will have to use Nero Tools from there web site to get rid of your old version first. Instruction is there.
Update was working from I think 7.2.8 on.
There was lots of bugs in original version.

Yeah well you can think it is the software although I tried multiple programs CloneCD, Roxio and Nero. None worked so I guess it might be the hardware I am not so sure yet though.

Few things to try:

  • Are you burning on a CD-RW? I would suggest trying another media.
  • Also try to disable alcohol when troubleshooting.
  • Try No-Multisession

Actually I have not changed media by media I mean the type of DVD-R’s DL and CD-R I use. I tried switching and none worked.

Let me expand my suggestions above for better understanding.

  • Please let us know the brand of your DVD-R (DL) and CD-R (ie Memorex, Verbatim etc). Although you haven’t change your media as you said, but they might turn bad overtime.

  • Please let us know the MID of your DVD-R (DL) and CD-R. You can tell us the MID by checking with Nero CD-DVD Speed “Disc Info”. You can download the latest Nero CD-DVD Speed here: http://www.cdspeed2000.com/

  • You have Alcohol installed per log:

CdRomPeripheral : HD0213T CNB129J 2.0B vaxscsi Port 3 ID 0 DMA: Off
Try to disable it when you troubleshoot the problem. Alcohol might conflict during burning. Make sure the driver is not in the window process anymore.

  • You have Multisession selected per log.

Multisession : TRUE
Multisession type: : Start multisession
Try to change to No-Multisession in Nero new Compilation window.

  • Lastly, the log suggested there is a problem with media you are using:

Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Try different batch of media.