External Samsung SH-S182M PROBLEMS

Hi there,
I have some problems with my external Samsung writer. Should anyone has any hint for solution I would appreciate it.
So… I bought a notebook (os: Vista) and connected the samsung to it. The writer worked fine. Then I uptated the firmware of the writer (i’m that kind of a fool…) and that was the time when the writer became dumb. I couldn’t perform anything with it (as far as writing is concerned :o)).
Thought about update failure. So I checked the writer on my pc (XP) and it worked fine.
What can the problem be, what can I do? I would like to use the writer on my notebook as well…
Thans for any help in advance.
pokker

Hi and Welcome!

according to your description, there is just some Windows issue.
Disconnect the drive, open device manager (make sure, hidden devices are displayed) and uninstall all entries that are related to your drive.
Sorry for not being more precise, but I do not use Vista. So you might to check Windows Help and MS Knowledge base for details.

Michael

[I]Posts split off “Samsung SH-S182M PROBLEMS” thread[/I]

Thanks Michael,
I’ll give it a try.
pokker