External EW162i , dvd-shrink , nero stuck at 99% burn

vbimport

#1

Anyone seen or know what would cause the external drive to go all thru the dvd-shrink process (35 min analyze, 30 min encode, usually 17 min nero burn) and then with Nero burning at 4x, stop and hang up at 99%.
I have to cancel (abort) nero, and unplug the USB2 cord to eject the disk.
Usually I reboot XP too, since I once had shrink report to me that I had to install nero after this happened.

I’m reading from an internal LG drive (saving to hard disk), and then writing to EW162i firmware 47N9.
Nero is 6.6.0.6

I’ve burnt a lot in the last 3 weeks, using different media, but maybe about 5 or 6 have stopped at 99%. I can repeat with the next blank disk and it works ok so that leads me to think a combination of media and drive, since I have never had the problem in an internal LG drive.

Currently Fuji Taiwan pack had 2 stuck at 99% in about 15 burns.


#2

Connect the drive to the internal IDE cable and retest.


#3

@Achand,
I run my BenQ with the external software 47L9. I removed the 47N9 firmware because I was getting some burns that stopped. In addition, the 47N9 version doesn’t let Nero CD-DVD Speed run correctly.

In addition, I do a selective restart using msconfig. I remove all the startup items and all the non-MickySoft entries in Services.

Try it - It works for me !!!

P.S. You might want to get the latest Nero which ends in “8a”.


#4

I did another burn, came back after 2 hours, it is sitting at 99% and hung up.
Had to end task.

I paid 50% more for this external benq because all my ide slots are used and thought I could move it around a bit.
If I open it to make it ide, I assume I void any warrenty, altho I don’t think warrenty would cover a “design feature”.

I guess it is possible to buy another card and then have 2 more ide slots,
which I would do in a heartbeat if I was hardware literate :slight_smile:

Misery likes company. I would at least feel better if someone else was having this problem, and I can then know it’s not a virus or something worse, like Bill out to get me.


#5

Thank you beach-hobo. I’ll do all those things if needed.

When I went back to 47L9, it did run the cd-speed a lot better, but I have another post somewhere here that shows that it aborts the scan, and only 1 out of about 4 or 5 times can I even get a quick scan done.
Acutally I did burn a few with it, and was wondering at the time if any would stop at 99% and none did… That might be it. (My brain needs a memory upgrade).

Maybe there is some system tray stuff and whatever.
I’ve been meaning to look into how to control that startup, so now is the time.

I can quickly flash back to 47L9 in 5 minutes (I have the .exe saved).

I’ll burn the rest of the night with it,and see how it goes and post what happens.

I use to run online games while doing burns with my internal burner and never had a problem. I assume that is not recommended to have other things going with the external burning. I will exit everything just before the burn starts tonight so I can test out 47L9.

edit - changed to state the version I am doing … 47L9


#6

Well Im giving up for tonight.

flashed 47N9 to 47L9 (it warned about being an older version).
I assume I don’t have to go back to an early version, and flash forward?
Next copy stopped at 99%.
I watched the dialog box, and at 99% it did a bit of a minute pause then the close “X” icon in the top right of the nero burn box became active.
Clicking on it, gets the message the program is not responding and the disk will not eject from the drive. I had to do a re-boot.

Maybe I need to update XP, with service pack 2. I stayed away from it because I heard there were initial problems with it, but I assume it is ok now.
Maybe I’ll take it to another computer with USB2.
If it fails there, then it is the drive or media.

I updated Nero from 6.6.0.6 to 6.6.0.8a.
4 disks ok, 5’th one stopped at 99%.
This is about what I expected if it didn’t work.

The disks Im using right now are Fuji - Taiwan ProdiscF01 . dvd-r
I can try some +r, or maxell, memeorx, benq, dynex, Riteck, Ridata, Fuji - Japan TYG02, but I don’t drink enough coffee to justify that many coasters.
I’ve been burning these Fuji all at 4x since qscan reports them as unacceptable at 8x. The nero burn options go up to 12x burn speed with the ProdiscF01.

cd-speed
The transfer and all the other tests on the main screen worked ok, good results.
The media check took 4 tries, but I got a cd-speed media check done with a quick scan.
It is intermitent, and stops with the parameter error (052602) error randomly, that I reported in another message in these forums.
The PIE avg 2.30 max 7
The PIF avg 0.17 max 4
Jitter avg 6.32% 11.3% max
PO Failures 0
cd-speed media check will run always to completion with firmware 47N9, but doesn’t report the PIF errors.
I’m wondering if these 2 problems are related and is it only my configuration that is having these problems.

I will plug into another USB on this computer if that will help, and unplug my usb printer, and firewire scanner.

Any suggestions would be appreciated.
I’m not much into hardware and tweaking, although I can wield a 5 pound sledge hammer if I have to.


#7

@Achant
Well, you followed my instructions. Right now I would suggest trying another PC and different media. You might have a bad batch.

  1. 47L9 vs 47N9: Well I talked to Erik the author of CD-DVD Speed and he reported that BenQ forgot to put the changes in the firmware to support the Quaility test at higher speed (above 1.35) and PIF reporting.

  2. Nero .8a is working great for me. No problems burning.

  3. Media: I am only using MCC004 and T02 @ 12X recording speed. I have used cheap CMCMAGE01 and RicohJPNR02 @ 8X with no problems.

  4. The only other thing I do, is a selective startup that removes all the crap from starting during my high speed burns.

I don’t know what else to tell you, maybe someone else can help !!!