External DVR-S111B problems

I have a comstar usb external dvr-s111b which shows up as Pio - 111D…Anyways everything worked flawlessly before, now I can’t even burn any DVD DL. I upgraded the firm to 1.29 official but it doesn’t even burn anything. Maybe would start but stop at 4% and thats it.
In NeRO, under RECORDER STATE: Failed…and it just froze. Everything worked before, but my pc chrashed and I reinstalled the OS service pack 2. I’m using the same media, everything is the same and it still don’t work. Tried every prog.

P.S. It’s similar to this problem
http://club.cdfreaks.com/showthread.php?t=190305&highlight=DVR-S111B

Thanks

  1. for DL burning you’d better use ImgBurn.
  2. It may be software/drivers problem, if it happened just after the PC crash.
  3. What media are you using?

If everything would be the same then it would work… 2+2= still 4.

Provide more info.

I used IMGBurn, but it doesn’t successfuly burn anything. I tried just about everything.
I’m using verbatim media to make some iso images. I’m telling you nothing changed just the burner stopped making copies flawlessly as it did before. I’m on XP SP2. What else you need to know?

A logfile would be helpful.