Explorer errors with disc drives

vbimport

#1

Hi guys and gals;
I recently upgraded to sp2, and patched it up further with these patches;
Windows XP critical update (Dec 2004) - KB886185
Windows XP security update (Dec 2004) - KB885836
Windows XP security update (Dec 2004) - KB873339
Windows XP security update (Dec 2004) - KB885835
Windows XP update KB885523 (Oct 2004)
Internet Explorer 6 for XP SP2 - security update KB834707 (Oct 2004)
Then i realised everytime i switched cds, explorer would not register a change…ive tried refresh, shutting down explorer and restarting it manually…and no cigar…
Is there something missing.
My specs are;
~gigabyte 8irxp version 2 bios f7
~p4 478 (willamet core) 1.6g @ 1.96g
~512 ran (elixr stock)
~litey dvd LTD 163 GDHJ
~asus 1610
Is this a common windows error or just sp2?
Anytone finding problems with sp2…please list…cause i feel paranoid bout sp2…doesnt feel complete
Thanks guys
Merry Xmas


#2

I have the same problem explorer will see the CD if I boot with it in but once the disc is removed it cannot be seen again. I have reloaded XP and that did not fix it. this is driving me nuts. the cd rw shows as a cd drive. Nero will still work even if explorer doesn’t. :confused:


#3

I fixed the problem by rebooting, so i guess its probably another windows bug…
It is a pain to reboot everytime explorer does not update it self when you change cds…

I think it may be possible be intel driver issues? Anyone that doesnt have intel southbrige, and this problem…i would like to know

Thanks


#4

pretty sure it’s just a windows XP bug. If you search the forum you will see this is a common thing.


#5

Yes,there are other thread about the problem.Microsoft claims the problem is solved by SP1,but it isn’t so.


#6

Did anyone ever figure this out? I’m having the problem in xp sp2 also. I thought it was my burner, but daemon tools does the exact same thing. It’s driving me crazy!

Found the ms kb article here, but it’s worthless. Says it was fixed in sp1, but obviously that’s not true:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q314939