Explorer ERROR @ Winstart...!

vbimport

#1

Probleem is als volgt:

Ik heb beetje zitten testen met geheugen enzo…dimmetje derin dimmetje deruit…CAS omhoog CAS omlaag…alles deed het…toen ik uiteindelijk klaar was en windows op liet starten met memorysettings door SPD te laten doen (meest veilige in mijn ogen) kreeg ik een error bij het opstarten van windows98SE…

Dus nadat ik inlog op men pc en alles in wordt geladen…krijg ik een Explorer Error…general failure…bladiebladie…erg klote… want als ik em close…dan refreshd ie ff (net als bij een crash) en dan wordt alles weer ingeladen en DUS ook weer die klotemelding! visieuze circel dus…en ik kan er niet uitkomen. Heb alles geprobeerd dacht ik. Heb de instellinge van geheugen inmiddels op 125MHZ gezet…dus laagste instellingen…heb zelfs mijn SDRAM op 100FSB gezet ipv 133…nix helpt…scandisk vind geen fouten…

ik heb een multibootsysteem en in windows2000prof start ie prima op. misschien dat jullie een idee hebben om het van daaruit te regelen???

PLS HELP!


#2

Als je in Win een Explorer Error krijgt dan betekent dat toch dat zeg maar je Windows verneukt is?!
Weet wel dat explorer.exe altijd moet draaien in Win en als je die downshut dan kan je nie meer windowzen! :wink: Doe in 98 maar is ctrl-alt-del, dan staan er een hele rij met wat er dan draait en weet dus wel dat je explorer en je systray (gloof ik) altijd moeten blijven staan anders werkt niks meer!
Je Windows verpest? … :confused: Heb je verder niks veranderd in Windows dan?


#3

Originally posted by Wookie
Als je in Win een Explorer Error krijgt dan betekent dat toch dat zeg maar je Windows verneukt is?!
Weet wel dat explorer.exe altijd moet draaien in Win en als je die downshut dan kan je nie meer windowzen! :wink: Doe in 98 maar is ctrl-alt-del, dan staan er een hele rij met wat er dan draait en weet dus wel dat je explorer en je systray (gloof ik) altijd moeten blijven staan anders werkt niks meer!
Je Windows verpest? … :confused: Heb je verder niks veranderd in Windows dan?

ja duuuuuuh wookie…tuurlijk weet ik dat hehehe…wat denk je hej…maar uhh jij hebt dus ook geen oplossing…want heb NIX raars gedaan!!! alleen met die fuckin dimmetjes gespeeld…


#4

Nou, er is iets ontregeld in je win98, maar als jij zegt dat je niks gedaan hebt is dat nogal vreemd!
En als je nou alles in de oude, nog wél werkende, staat hersteld. Wat gebeurt er dan?


#5

welke staat? Heb nix verandert…en met welke geheugen instelling ook…hij geeft altijd die error!


#6

Het hoeft natuurlijk nie persé door het veranderen van memory te zijn ontstaan hè! Hoewel het wel toevallig is dat het dan net na het veranderen gekomen is!


#7

Sja ik weet niet wat er dan aan de hand is, maar ik weet wel dat ik het eerder heb gehad…en toen heb ik win98 der opnieuw opgezet…en daar heb ik nu ff geen zin in…:smiley:


#8

kheb win98 der toch maar weer overheen geknald…alles is weer ok!..maar zelfs toen ik in win98 (die fucked was) de windows cd derin ramde en ging installen bleef die error gewoon deroverheen staan…maar op gegeven moment na de restarts was ie weg…dus…snap nog steeds niet wat het was…

sja het blijft windoos heh!


#9

Ik heb eens een keertje mijn Win verneukt door ram bij te plaatsen… alleen een format bleek toen te helpen… ook explorer error…

Om te testen zou ik je de geheugensettings 100mhz cas3 en 133mhz cas3 aanbevelen en geen andere settings…

Ik weet niet hoeveel geheugen je er nu in totaal hebt inzitten maar ook dat kan de oorzaak zijn van dit probleem… win98 is er nogal eens best gevoelig voor…


#10

Originally posted by Dee-ehn
[B]Ik heb eens een keertje mijn Win verneukt door ram bij te plaatsen… alleen een format bleek toen te helpen… ook explorer error…

Om te testen zou ik je de geheugensettings 100mhz cas3 en 133mhz cas3 aanbevelen en geen andere settings…

Ik weet niet hoeveel geheugen je er nu in totaal hebt inzitten maar ook dat kan de oorzaak zijn van dit probleem… win98 is er nogal eens best gevoelig voor… [/B]

Sja ik had die error al eerder gehad en toen was ik ook met OC-en enzo bezig geweest…maarja ik wilde toch ook ff probere of ie op CAS2 kon lopen…toen ik em op CAS3 100FSB terug had gezet bleef ik de error krijgen…
ben er inderdaad 8r gekomen dat windows98 behoorlijk kan zeiken om geheugen…en met 1GIG geheugen start het niet eens op!!! :frowning: win2000 wel!! :stuck_out_tongue:

maar heb er nu gewoon 2 x 256CAS 2 inzitten…OC-en lukt trouwens voor geen meter meer…denk dat het komt door men SCSI/TV-kaart dat de FSB nie veel hoger kan dan 103…dus schiet niet op…multiplier opkrikken kreeg ik ook gezeik, maar daarom wil ik nu eigenlijk alleen maar win2000 draaien…


#11

Originally posted by -=HeadLesS=-
maar heb er nu gewoon 2 x 256CAS 2 inzitten…OC-en lukt trouwens voor geen meter meer…denk dat het komt door men SCSI/TV-kaart dat de FSB nie veel hoger kan dan 103…dus schiet niet op…multiplier opkrikken kreeg ik ook gezeik, maar daarom wil ik nu eigenlijk alleen maar win2000 draaien…

Had je het al eens geprobeerd zonder die kaart erin dan!? Dan weet je of het echt daar aan ligt!


#12

nee nie geprobeert, maar heeft weinig zin, wil gewoon OC-en met deze config…ga echt geen andere hardware (lees: een nieuwe SCSI dvdspeler/cdromspeler/tv-kaart) kopen verder zodat ik kan OC-en…heheh…


#13

heb je al setup /p f geprobeerd? houw je je bestandjesen je explorer loopt weer


#14

denkt dat hij dit nu, na al die tijd, ook wel weet…:wink:


#15

3 jaar oude threads omhooghalen gaat het helemaal worden in 2004. :bow:


#16

ach ja je weet het maar nooit hé.je kan zoveel dingen proberen maja als explorer verneukt is lijk me dit de beste oplossing of jij weet een betere …


#17

oja heb gelesuh :stuck_out_tongue: had 1 reply gemist dom:confused:


#18

Zal ik de thread dan maar sluiten ? Scheelt weer een hoop (onzin)