Expired Trial Version - But I Own It!

Ok, I’m a noob at this site, but am trying to get an solution to my problem. I’ve tried to e-mail SlySoft support three times, with no response yet. Since it appears that the forums are the preferred method to address problems, I’ll give it a try.

A little history first:

  1. I bought AnyDVD in March, 2006. Worked fine.
  2. I bought CloneDVD in November, 2006, but meant to buy MobileDVD. I e-mailed SlySoft, and told them of my (stupid) mistake. They told me to buy MobileDVD, and THEN they would refund the CloneDVD purchase.
  3. I never downloaded or installed CloneDVD.
  4. I bought MobileDVD in November 2006.
  5. I downloaded and installed MobileDVD. Worked fine.
  6. SlySoft did refund the money for CloneDVD (thanks guys!)
  7. Got notice of a new AnyDVD version (I was using 6.0.3.1). Downloaded updated version (6.0.8.8). Installed it. Now it no longer works. I updated twice more (now I am up to 6.0.9.5), hoping that the fix would be found in the update. Now, upon starting AnyDVD, a small window opens entitled AnyDVD 6.0.9.5. Within the window it has a heading that reads: Trial Version. Inside that, it reads: Your trial period has expired.

I still have the Keys from the original purchases of the AnyDVD and MobileDVD programs, and also the e-mails (from the original purchases) which provide the ability to get Keys from the web-site. I can “run” the Keys, either from my hard drive or from the e-mail, and it gives me the expected message of “ok! Please restart AnyDVD!” But, after restart - nope - the same message.

So, now MobileDVD works, but AnyDVD does not. My first thought is that somehow my purchase error has somehow screwed things up.

I have never installed AnyDVD or MobileDVD on any other computer (I only own one).

I have never shared either Key with anybody.

I have never had a computer stolen, or otherwise had any content from my hard drive intentionally moved anywhere.

I have tried un-installing AnyDVD and re-installing, with no change in result.

Simply, I just want AnyDVD to work again.

89GrandMarquis –

Welcome to the Forum.

Unfortunately Forum Member will be unable to assist your with your problem.

The best thing for you to do is contact SlySoft and inform them of your problem.

BeLooken

Thanks for the reply.

As I said, I have already sent in three e-mails, with no response yet.

I do have another possibility? I did forward my original Key e-mail from SlySoft to my work address on Nov. 26, 2006. I did so to have a second location of this e-mail stored (and my work system does nightly backups, so it can’t ever be lost for good). Is there some way that the e-mail from SlySoft was “encrypted” to “know” that it was forwarded?

Anyway, is there another way to solicit SlySoft help other than the on-line Support option (since it has not seemed to work, yet)?

I read in a previous thread that zone alarm firewall might cause a problem with anydvd. Did you try to do a system restore and see if that helps you?? Good luck/

Yes
Do you have Zone ALarm?
that is the biggest cause of deregistration and is simple to fix

Nope -do not have Zone Alarm. I have Norton Antivirus. I can turn it (my antivirus) off, reload the software, including the key, and still doesn’t work.

fishing here
do you have any other firewall including Norton that monitors software rinning esp exe. files?

Do you own the computer and actually have admin rights to add to the registry?

Doc
I forgot that one

There is more like reg freeze and even more I just haven’t googled them. I just point the main ones. :smiley:

89GrandMarquis,

Hmmmm? Can’t be.

With every attempt you should have received a cc of your support enquiry.

If yes, pls. let me know the ticket number(s), I’ll find out what went wrong.
If no, please check your spam folder and put @slysoft.com on your whitelist.

Tom

Maybe uninstall ANyDVD completely, to include registration information, reboot, run a registry cleaner and reinstall using your reg key… it could easily be a corrupted section of the registry.

I have kept the following e-mail replies:
en ticket numbers: 1165532904, 1166065453, and 1165895602.

Yes and yes.

I did a complete uninstall, and did select the option to remove the registration info. After that, I searched the registry for all AnyDVD data, found some, and deleted that, too. Then I used Norton to “clean” the registry of errors. Re-installed the software, used the key, same result.

I don’t know how to answer this one. Yes, I use Norton Firewall. This program is “set” to allow AnyDVD to access the internet. If there is something else to check, please advise.

I dont have norton but some firewalls like ZA in addition to monitoring internet access also monitor actual running of program processes and you have to give or deny permission for every process
what usually happens is during install of a new AD if the .exe file has changed significantly the firewall or other prog will ask for permission which gets denied during install and hence the ensuing de-registration

could you run a prog called HijackThis (google it, it is free) and post the first part of the log that shows what progs run on bootup

Well, Tom Xiang fixed it for me by sending me a new license.

All fixed now.

Thank you Tom, and thanks to all that provided input.

Tom - what happened? I’m interested, and maybe others are too.

so the possibility of a defective key does exist
interesting!!

89GrandMarquis,

Our support team answered you while I was searching your e-mails (we receive more than 1000 mails a day). Meanwhile I found out what happend to your AnyDVD license:

You asked for a refund for CloneDVD, but our support staff (Lucy) refunded AnyDVD (which was blacklisted from this day on).

Today Jill sent you a new AnyDVD license.

My apologies for the (human) mistake by Lucy.

Tom

PS: You still have the CloneDVD license and it is still working. Enjoy!