Expert Needed

I have tried the forum to get an answers but didn’t. My question is this does the bitsetting tool work with 851S with GSOF firmware? I downloaded the tool but when I click on the .exe file I get a message “eaccess denied” and no its not set to read only .exe . Also is there a way to burn +r 4x at 8x I use both tdk and Memorex which both come up as Ricoh in Dvdinfopro. I’m new to this and tried to sift through the forum but it seems that most have a 4 something drive converted to 851 and I don’t think that applys to my drive. I appreciate anyone taking the time to help out a newbie

There is a problem with ASPI on your computer. If you use Windows 2000 or Windows XP, then you can simply remove ASPI using killaspi.bat otherwise you need to try other ASPI versions.

Start here: http://aspi.radified.com

I’ve already tried to help you here (with the same answer actually). Please do not crosspost (asking the same question more then once), it is against the forum rules you agreed to when signing up at CD Freaks.

Thread closed. :cop: