Exit Code: 6

vbimport

#1

I’ve been to MS all day to no avail. It got to the point that I did a reinstall of win 7. Yes, I’m very sorry I did that. I could not install trial version of AE CC with,
ERROR: Third party payload installer vcredist_x64.exe failed with exit code: 1603
and others. Tried to do a Windows update and it couldn’t update 13 files. Including Net Framework 4.5.1.
Anyone run into this? Clean boot didn’t help.


#2

[QUOTE=skoville;2732628]Tried to do a Windows update and it couldn’t update 13 files. Including Net Framework 4.5.1.[/QUOTE]

Try the offline installers on this page .


#3

Thanks for the reply. I still get “Installation did not succeed”.


#4

Did you run the installer as admin?


#5

I always do out of habit, but I’ll give it another go.

I tried the vcredist_64 also. No go.


#6

“Installation did not succeed”


#7

Create another admin account and try under that 1…maybe your userprofile is corrupt…


#8

Kind of freaked out when most of the desktop was gone, but it worked!
So I don’t mess up, do you suggest my trying Win update or go for broke and try to install the program?
I’ve been doing this since 4am and finally a ray of hope. Terrific. My eyes are so blurry I’m using a magnifier to see the text. LOL

:bow::bow::bow:


#9

Any easy way of migrating the “stuff” from the old adin file? Mail settings, programs, etc.? Never tried this before.

Just read that…

If both " user accounts " are admin accounts, one install applies to both.

Might be on my way.


#10

[QUOTE=skoville;2732642]Any easy way of migrating the “stuff” from the old adin file? Mail settings, programs, etc.? Never tried this before.
[/QUOTE]

Most of the programs should already be accessible from your start menu,it’s just that the shortcuts aren’t on the new desktop…
For transfering your settings,you need to create a 3th account .
I can tell you how to migrate your settings,but MICROSOFT explains it [B]much[/B] better than me…:wink:


#11

Wow, my headaches gone. Thanks, roadworker. I googled and found it wasn’t that bad. The shortcuts were the easiest to copy/paste.
Thanks again.


#12

Glad your system is running smooth again…:iagree:


#13

Good problem solving roadworker .
Credit to skoville for the patientence to keep trying till it was fixed.