Excess blank margin around inner ring w/LightScribe!

vbimport

#1

Very recently I did my second LightScribe CD label on my new external drive, the first since I had to do some fiddling with the CD burning software (not the LightScribe part).

The last Memorex LS CD I had remaining burned its label fine when I first tested the burner. I burned my first Verbatim one using the same program (SureThing CD Labeler 4 SE) and it looks great except it left a much more noticeable blank ring about 3/16" wide (maybe 1/4" in total) out from the inside.

All the others I have done on my daughter’s laptop along with my first and third ones on here just leave a little 1/16" blank ‘ring’ beyond the center hole. They basically fill up almost all of the printable area as they should. The other two left that excess unprinted area. The blank area had no partial scribing attempts visible. It just looks like it didn’t extend as far as it should.

The preview for my previous successful ones match what printed. The two funky ones did not. My daughter’s laptop has Roxio Express Labeler. I never had to tweak any settings on it and none of the CD’s ever had this problem.

I see no settings to compensate for or to cause this.

I reinstalled the latest LightScribe update the other day on my PC and told it to ‘repair’ and the next label printed A-OK. That was the SAME label and I always check settings before I burn.

Then yesterday I did a new label using SureThing and got the excess inner blank ring again. Am I not setting something right or what?

I run XP and the LightScribe burner is a Samsung SE-S164L external DVD-Rom. The PC is less than two years old.

I have not changed any settings that I am aware of. Why haven’t they all printed the same way…properly or with the excess margin? I REALLY don’t understand that.

Once again today I have asked it to ‘repair’ the LS software since I had installed EAC and FLAC Frontend prior to this last bungled label. They shouldn’t (in theory) have anything to do with LightScribe.

I was going to try another one, but just realized I’d better move the text since it is close to the center hole and it would look bad if it left off part of it.

I wish someone would reply on the SureThing forum! I see where you can calibrate printer settings, but I am not using a printer and see nothing in the ST “Help” about this. :frowning:


#2

Can you post some pics of the template and of the discs in question.

Are you using the same template?

I can LS a disc and save the template and then LS it again to make it darker at a later date or LS a different disc with no problems.


#3

Here is the image used on the CD that just left the extra wide blank area around the center hole:

click here for image

When it does do that it is always the same size blank area.

When the images preview everything looks fine. There is obviously more ‘image’ than CD. The preview shows it bleeding off and I check and double-check what settings there are to check.

I have saved some earlier images in a circular format for the background images and they also worked fine with Roxio.

I just scanned (sorry for the light streaks from the scanner) the newest CD and the one I did on my daughter’s laptop using the same background image. The top one leaves that extra unfinished blank ring! I have burned the same saved image of a different CD and it did one with the flaw and the next one OK (after “Repair” reinstall):


#4

Thank you for the pics.

Yes that is odd and i see what you mean now. Seems it might be the MID? As those are different brand discs. But that shouldn’t really happen i wouldn’t think.


#5

If you’re not getting any replies at the SureThing forum try giving Support a call. I called 'em when I was using the trial v5 and got a recorded message saying that all of their support techs were busy BUT the system allowed me to leave a voicemail and within 30 mins they called back:eek: - impressive!:clap:

Since you’re on v4 of ST did you know that you can upgrade to v5 for around $27 (includes the CD and Priority Mail)? The Admin at SureThing’s forum (“Pete”) has a nice tutorial for v5 which deals with the page setup (for the CD/DVD face). I’m not sure if this will help. It seems like your inner hole bleed needs to be adjusted down.


#6

kewl thanks for tut link. Hope this helps superflash.


#7

No prob. Btw, how are you printing? I know with LightScribe but you’re using an external drive (HD - ?)? Wups, that question was for superflash.


#8

Yes, that [B]Samsung SE-S164L[/B] is an external DVD-rom. The DVD-rom that came with my PC is [B]not[/B] a LightScribe drive. I did buy an internal one on sale about a year ago, but gave up and returned it when I realized this PC was going to be more complicated than my old PC.

I had replaced the CD-rom on my old PC, but it didn’t have the somewhat curved faceplate that this eMachines one has. I think you have to pry it off to finish the installation. On my old PC it just fit right in.

The [B]SureThing[/B] mod finally told me to check the Troubleshooting site, which I had already done. I even reinstalled the Samsung firmware update again and tried a new label using the [B]LightScribe Template Labeler[/B] instead of SureThing. AAAGGGHH!!! Same blank margin!!!

I still don’t get why some have it and two didn’t. Two different programs. Rats, I had done that ‘repair’ of the LS update again and then this firmware reinstall. At this point I will keep assuming the worst until I can figure out if it can be adjusted.

Since both programs do the same thing it seems like it has to be the LS host software or the Samsung burner. It has done 2 CD’s properly (and they are more uniform than the ones my daughter’s laptop does). If I could just solve this…


#9

I downloaded the [B]LightScribe Diagnostic Utility[/B] today and it only turned the [B]autorun[/B] back on. I did save the detailed log and sent it to LightScribe.

Maybe they can figure out something from it. I am kind of hesitant to try any more CD’s till I hear something.


#10

Did you ever call SureThing support - (760) 438-0305 (Monday through Friday, 8:30am to 4:30pm Pacific Time)? If you don’t get thru to a live person leave a voicemail and they will call back, in less than an hour for me. It might be a long shot but at this point it beats tearing your hair out and wasting any more discs.


#11

I may try uninstalling the LightScribe host software and then reinstall it and then try one without the LSS update. I [I]think[/I] the first label (which printed OK) was done before I downloaded that update. I can’t swear it, but I think so. Maybe it is conflicting with my hardware since it says it is a[U] universal[/U] version and something from my hardware provider might be better. I’ll try one with just what came with the burner.

I hope LightScribe has some recommendations based on the info I sent them and that Diagnostic log…and that they tell me something fairly soon. I don’t [B]think[/B] this has anything to do with me messing up any template settings.

I know the first CD burned fine and that’s what gave me a false sense of security. Never had a bum one with my daughter’s laptop and I always had to hurry to burn stuff on there while I could. Everything seemed pretty simple.

UPDATE! OK…based on what was on the Samsung installation CD I felt like I pretty much needed to reinstall Nero since LightScribe was a part of it. I also downloaded the LS update from the Nero site this time. It kind of worried me when I looked in the LightScribe Control Panel before burning and it now showed the same version # as before.

I tried fiddling with Nero Cover Designer to do a label, but it was frustrating. I reverted back to SureThing and…[B]the first CD printed A-OK![/B] It was a Verbatim CD-R.

Now, I’ve been through this before, so I don’t want to get too excited, but it’s promising. Maybe this will do it!

I did a label that if it had had the excess blank ring problem it wouldn’t have bugged me as much. I probably wouldn’t have done a LightScribe CD for that audio CD, but now it has a cool label and I’m encouraged.

I’ll keep my fingers crossed and update this after a few more attempts. I don’t know if I’ll have to keep Nero on my PC, but I am not going to alter anything for now…that’s for sure.


#12

I have done more uninstalling and reinstalling and downloaded the newest Samsung firmware update. I had previously downloaded the one that matched the number on the back of my drive, but the LightScribe tech said to use the most current one—which is [B]TS08[/B].

Now, I have gotten three labels to burn correctly since then, but I find I sometimes have to unplug my drive and then plug it back in. After a successful burn sometimes the PC does not recognize that drive.

[B] And I have also learned the trouble signs for when NOT to attempt a LightScribe label:[/B]

The LightScribe Control Panel finds no LS drive.
The LS Diagnostic Utility finds it, but not the media (when you definitely have a LS CD-R in it).
When I do [B]Print Preview[/B] with SureThing the excess image is not masked out/blank. If I were to proceed like that, it will freeze up.

But, so far, uplugging the Samsung drive and then plugging back in seems to be the fix along with those updates. This time I plugged it into the front of my PC to see if it makes any difference, but have no label to burn yet. I mainly use my internal drive for most other CD stuff, so I didn’t notice till yesterday that the external drive wasn’t being recognized again.

So, if unplugging now and then is the price I pay for my 50 cent LightScribe drive, it’s a bargain. I ALWAYS check in advance with the Control Panel and Diagnostic Utility now and then Print Preview.

The LS tech was very nice, helpful and prompt in responding to me!!!

Update: Plugging into the front didn’t help, but I did my fourth good label in a row after unplugging/plugging back in.