Excel Hulp!

vbimport

#1

Ik ben op zoek naar een excel formule die uit rekend als je in een cel een waarde invult die in een andere cel een uitkomst geeft
als bv: 0 tot 15 km 12,50 + km x 1,00
15 tot 25 km 10,50 + km x 1,00
25 tot 40 km 8,50 + km x 1,00
40 km > 5,00 + km x 1,00

vast harstikke bedankt :bow:


#2

=IF(AND(A1>0;A1<15);12,50+(A11);IF(AND(A1>15;A1<25);10,50+(A11);IF(AND(A1>25;A1<40);8,50+(A11);IF(A1>40;5+(A11)))))

VOlgens mij zou die moeten werken…
Effe A1 vervangen door de cel met daarin het kilometer aantal…

Zo moeilijk is dat niet


#3

Dankjewel voor je antwoord, ik ben maar een leekje op excel gebied… 1 ding begrijp ik nog niet in de ene cel tik je km in maar de uitkomst moet in de andere cel komen.
bv a1 km intikken …uitkomst b1 .
bedankt in iedergeval vast voor je antwoord.


#4

Als je deze formule in B1 zet en dan in A1 het kilometeraantal invult, dan komt in B1 de uitkomst van de berekening…


#5

Beste hulp in de branding, het werkt echt echt niet !!!
dit is echt wat er uitkomt verder niets, ik plak jou formule in b1 tik km in a1 en er staat gewoon #NAAM?
:a wordt er verdrietig van… :confused:


#6

Waarschijnlijk heb je een Nederlandstalige versie van Excel… :iagree:
IF wordt dan ALS en AND wordt dan EN.

Dus:
=ALS(EN(A1>0;A1<15);12,5+(A11);ALS(EN(A1>15;A1<25);10,5+(A11);ALS(EN(A1>25;A1<40);8,5+(A11);ALS(A1>40;5+(A11)))))

Succes ermee


#7

ik heb zo’n hekel aan de Nederlandse Excel…maar het bovenstaande klopt wel.

Het vervelende aan NL talige versie van Excel is dat de meeste formules zo lang worden… Ik gebruik veel roundup/rounddown…maar dat wordt afronden.naar.boven/afronden.naar.beneden…dat is veel te veel typen…weet je wat dat kost… :stuck_out_tongue:


#8

Werkt perfekt mag ik je hartelijk danken…!!
groetjes Ronald


#9

Het werkt helemaal te gek…Dank je wel voor de moeite :clap:
groetjes Ronald