Evox? please help me

vbimport

#1

I just got a mod-Chip for my xbox today, and i cant use it, i was wondering if anyone knew where i can download the evox dashboard thingy plzplzplzplz tell me i have been looking all night,

thank you


#2

Which mod chip!?!? And why can’t you use it? What’s wrong

i was wondering if anyone knew where i can download the evox dashboard thingy plzplzplzplz tell me i have been looking all night,

Look harder and use Google more efficient.


#3

Dumb question but… did you install it? :smiley: I mean, did you install it correctly?

Can it boot unsigned code?


#4

i sent him a pm :wink:


#5

hi guys,

im having this same problem now, can anyone tell me how you fixed the issue.

cheers


#6

The problem is that you need to re-flash the bios. Due to legal issues with modified Bioses (beyond the Linux/Cromwell that comes with most chips) we can’t tell you where to get it.


#7

Yo i have an odd problem i modded my box and put on halo 1 yet when i start it everytime it tries to load a map it says the disc is dirty or damaged and wont let me play any help’d be hot thx in avance
:slight_smile: :slight_smile: :slight_smile: :a :a :a :confused: :confused: :confused: :sad: :sad: :sad:

^ ^ ^
thats the i went through before posting


#8

Burn another copy onto a quality media at some reliable speed (4x-8x). Dirty disc errors cannot be solved except you use quality media OR change your laser/drive.

regards, Stephen


#9

well the thing is i put it on the hard drive not a disc i just found out only 2 player versus works and the demos
:confused: :confused:

ok i may have it could any one post a list of the files on th original halo disc?
any other input would also hlp thx :bow: :bow:


#10

How did you put it onto the HDD ? From PC via ethernet cable or from disk using any Xbox software (Xbcommander, HDDloader or so) If this latter then the media could not be read properly so some files might be missing…

regards, Stephen


#11

i personally ftped it over myself i cant burn dvds and not a single file had any problems and i tried both a parched xbe and the original and they both did the same thing i also copied a game i already have a dixc of and it doesnt get past the loading screen