Everytime I burn a copy of a dvd, I get the director's commentary!

vbimport

#1

I cant seem to avoid having the director’s dialoge in the background , when I burn a dvd with Clone DVD2 !
The movie is “ella enchanted” ,I’ve made 2 coasters so far. The movie runs fine however, but i cant get the commentary out !
Help !!

thx

:confused:


#2

CloneDVD2 has a an Audio and Subtitles section. There just click your desirable audio stream and unclick the Director’s comments. That way you 'll get rid off the “director”. If you have burn more than one Audio Languages in previous copies, just choose another audio stream (use the remote control of your DVD player) and probably you’ll get the right audio stream.


#3

I dont see where there is an option for “director’s comments” , just “title 1 stream config” and i can check english, french, subtitles etc etc. "english dolby Ac 3/6 and english dolby AC 3/2 …whatever that means !


#4

If you got a DVD movie with Director’s Comments in it then you must get an image like the one I am attaching. As you can see you can unclick whatever you don’t want to burn. For example I am keeping English Dolby AC3/6 channels, as audio stream and Greek subtitles. Everything else is being taken out by unclicking the boxes. Also be advised that English Dolby AC-3/6 is the multi channel audio stream (5.1) and AC-3/2 is the Stereo-2 channell audio stream.
Hope this will help you.



#5

thanks for the jpeg - i was on the right page, but i still dont have the option of unchecking director’s commentary - it doesnt appear for this movie.
I have version 2.7.1.1

I’ll update clone dvd 2 and see

thanks again


#6

i updated the prog , and still dont have that option…i havent paid for it yet…it’s the 21 day trial version , but shouldnt matter …

any more ideas ?


#7

Post a picture of your AUDIO screen, like the one above. Uncheck ALL audio properties EXCEPT for AC 3/6 or AC 3/2 in the language of your choice.


#8

I took a screenshot , but how do I post images ?

thanks again


#9

Click on GO ADVANCED box, then the MANAGE ATTACHMENTS box below.


#10

Audio A/C 3/6 is the Main Audio of the Film and if this is ticked you should not go wrong. Generally 3/2 audio would be the extra supplementary audio,including the Directors commentry.Leave only the 3/6 audio ticked and you will not get any problems.
Don`t forget each film may have more than Audio Stream ie. DTS etc.
DTS will only play if you Audio System is compatible with it .
:slight_smile:


#11

Thanks, im not sure whichsound settings i had checked off.

heres the screenshot -



#12

Easy fix. Go to the bottom left box and uncheck English Dolby AC 3/2. Now put a check mark next to English Dolby AC 3/6 right above. You’re safe 99% of the time if you uncheck all audio tracks EXCEPT for English Dolby AC 3/6 in this box.


#13

In Stream Preferences on the right side ,Also untick 2 channels and tick 6 Channels.
These settings will always apply as DVDClone will remember them each time you start.
Look at the settings eveytime you use as 6 Channels will include DTS if it is on the film.If this is the case just untick DTS.
Remember each film could be different with the Number of audio tracks.


#14

:bow:
thank you guys veryvery much !