Everio media browser

vbimport

#1

Am trying to update everio media browser, was originally v 1.00.013 to the latest version. Tried version 2 but was told to first update to earlier version 1.00.015. Then when trying version 2 again was told to first delete previous versions. Did uninstall, now can update with any version, maybe needs original version 1.00.013 but cant find it. Ant ideas ??


#2

Thread moved to General Software Forum.


#3

[QUOTE=Daviddgckps;2585180]Am trying to update everio media browser, was originally v 1.00.013 to the latest version. Tried version 2 but was told to first update to earlier version 1.00.015. Then when trying version 2 again was told to first delete previous versions. Did uninstall, now can update with any version, maybe needs original version 1.00.013 but cant find it. Ant ideas ??[/QUOTE]

Have you tried to contact the software manufacture yet? That would be where you should also try as well. Next time be sure to read their FAQ and look at the installation requirements as well.