Ever seen a ricoh fly?

vbimport

#1

I have been having alot of problems lately burning audio cd's, but I have burned a couple Iso's with no problems. Here is what I have:

Ricoh 6x4x24 cdr/cdrw (7060a)
pentium II 333
128 megs of ram
latest Aspi drivers
Firmware version 1.70
using Maxell and Memorex 74min/650 mb cdr's
Winoncd version 3.6
Just audio

I generally get the buffer underrun error during writing but when I do a test burn all works perfectly. I have nothing else running while I'm burning, and auto insert notification is disabled. I've damn near tried every trick in the book to no avail. Could it be the cd's I am using are crap? I have succesfully burnt audio onto the memorex before though without any problems.

When I first got my burner I never had this problem. I have tried alot of different software burning apps, probably damn near all of them. Could any of these apps have left something in my windows Sys folder that may be causing these errors?

I am very close to taking back the burner but am still not quite sure if the burner is actually the problem. I have it connected as the Master to my cdrom as the slave. Tried a direct cd copy with them and it worked fine.

I appreciate any help you guys could give me. Thanks In advance.


#2

Have you tried burning the audio cd’s at a lower speed? I’d try it at 1x or 2x and see if that narrows it down any.

Chaz


#3

i installed memturbo and set the cache to cdwriter and it put my system cache to 12 mb and i never get bufferunderruns anymore…
and chech the settings for yor burning software it may also have a cache setting, try nero it has good audio cd production/burning capabilities in it im using an hp8210i under linux and winders, if all else fails i burn in linux cause i can recompile my kernel while surfing the web and rip mp3 from a cd all at the same time as long as you got burner plus cdrom…
and i use gcombust as my gui for cdrecord…


#4

SeXghandi------------>>>>>

Thank you so much for your advice, it now works like a charm, whewwww!! I was really starting to think it was my burner. Again thanks!!


#5

no problem…