Ethernet Driver

vbimport

#1

Too bad there is no internet category in Myce…
Whenever i connect an ethernet cable to my Compaq Evo computer (Running XP) , it always shows a setup telling me to launch a wisard that will connect to the internet and download the software, but im trying to install software that will connect to the internet! I have searched the net (from another computer) and downloaded correct drivers, but i cant install them throgh the Add New Hardware Wisard…
Can Anyone tell me how?


#2

You may install the drivers from Device Manager by selecting the device, select “Update Driver” and browse to the location where the driver is stored.


#3

[QUOTE=vlad4242;2481720]Too bad there is no internet category in Myce…
Whenever i connect an ethernet cable to my Compaq Evo computer (Running XP) , it always shows a setup telling me to launch a wisard that will connect to the internet and download the software, but im trying to install software that will connect to the internet! I have searched the net (from another computer) and downloaded correct drivers, but i cant install them throgh the Add New Hardware Wisard…
Can Anyone tell me how?[/QUOTE]

You do know your giving very little info for us to go on?? Also what version of XP are you using? How are you connecting to the internet cause you can’t just go ethernet straight to the internet that setup is unclear?? Also while your using the other computer to search did you go to the Compaq/HP site to look for the driver for your computer? That would be at least one of places you should go lookup your computer at. Also you don’t mention how you connect to the internet beyond the NIC to the internet. That to me would give a better clear picture of what your trying to do? So where did you find the correct drivers? When you do find the right drivers you have to go to Device Manager and from there update the drivers then reboot and that should update the right driver. Also is that connection to the ethernet a addon card or built in? Since it sounds like it’s a laptop you will have to go to HP and do a more through search with your exact model to get the right drivers…


#4

Ok the OS is WinXp prof. I am connecting to the internet by connecting a ethernet cable from the computer to my Dlink wireless router (wich has 5 ethernet jacks) The Router is connected to the cable modem wich is connected to a tv cable… I have already downloaded the right drivers from The HP/COMPAQ site and the card is adon throgh the pci slot. Its not a laptop http://h18000.www1.hp.com/products/quickspecs/11349_div/11349_div.HTML


#5

[QUOTE=vlad4242;2482019]I have already downloaded the right drivers from The HP/COMPAQ site and the card is adon throgh the pci slot.[/QUOTE]

Ok, so your computer is which one? Does it come with a built in ethernet port? What is the name of the addon NIC card? The drivers are for hp but since your most likely using the NIC card you will either need to load the driver for the nic card from the NIC company site to get it to work correctly unless XP has the drivers built in to run that addon NIC card. Otherwise if XP can’t find the drivers your going to have to get those drivers from the company that made that NIC card to get it to be recognize by XP.


#6

The first one… And yes it did come with a built in ethernet port. http://www.microsoft.com/windowsxp/using/networking/setup/addwinxp.mspx
I folowed these instructions and it should install like it did but it asks me for premmision to download from the web. Acording to this it shouldnt…


#7

I have also done the instructions here http://forums11.itrc.hp.com/service/forums/bizsupport/questionanswer.do?admit=109447626+1262667538441+28353475&threadId=1227750 And i have ended up with the folowing code “PCI/VEN_8086&DEV_103B&SUBSYS_00120E11&REV_81\4&25296D99&0&40F0”


#8

Is there a way to reformat and reinstall your O/S and try again to load the ethernet driver again? I think at this time you might have to reinstall your O/S cause it shouldn’t even need to go to the internet to get the driver-espically if you can get the right driver from HP/Compaq site. For it to ask to go to internet to get the driver I think something else is wrong. With your built in ethernet port you shouldn’t need to download anything else from the internet reason being if the ethernet driver isn’t there your ethernet port won’t work and you won’t be able to connect to the internet in the first place. So go into your device manage and delete or remove the M$ ethernet driver and then restart and have handy your driver on memory stick or disk or on the HDD and when the O/S detects the port load or search for driver you save onto one of those media and point to the .inf file and make sure it is the right one even if windows says something else cause it is the right driver use it. This I think should fix it otherwise like I mentioned before if this doesn’t work your going to have to think about reinstalling your O/S and making sure it’s not connect to the internet til your done with loading all the HP/Compaq drivers not M$ where applicable then and only then connect to the internet.