Errors galore on burned media

vbimport

#1

I had noticed about 8 months ago after putting a cd I burned into the stereo that it kept skipping. I tried different players and my computer and it kept doing this. The disc looked fine - no scratches or discoloration or anything. I scanned the disc with Nero and it had a ton of C2 errors. Then I started scanning other recently burned discs and they had the same problem even though they played fine. Every disc since then has had major C2 errors. Some are noticeable in the sound quality while others sound ok. Nero gives the cd’s an average quality score of 0-30. I scanned older cd’s and they were all fine. I have been using Maxell CDR-Pro which are Taiyo Yuden’s but I tried a few other brands and the same thing happens. I am using a NEC CD-RW (NR-9300A) and a Sony DVD-RW (DRU-800A) each with the latest firmware. I have Windows XP SP2. I’ve burned with Roxio and Nero and I use Disc at Once. I’ve tried every speed and I’ve uninstalled both drives and the secondary IDE a few times. I recently got a new hard drive as my old one was dying. One of the first things I did when I got it loaded was to try burning a cd and it burned fine - no C2 errors and 97% quality score. A couple days later I burned again and all the problems were there again.
Note: while I burn CD’s more often, the DVD’s I have burned show similar problems.
I’ll admit I’m not optimistic about someone having the answer but I thought I would give it a shot. Thanks.

Typical scan:


#2

@ Rocket 9,

Welcome to the Forum.

Unfortunately both N e r o and Roxio aren’t noted to be good error free burning programs.

Suggest visiting CD Freaks General Software Forum Read First posting titled Free Downloads (http://club.cdfreaks.com/f3/free-downloads-your-welcome-128075/) and try some of the software programs listed under “CD/DVD Burning” software programs such as Burn4Fee, BurnatOnce, DeepBurner, CDBurnerXP.

As a pro-active precautionary step also suggest replacing the IDE Cable(s) that both of your DVD Burners are connected to with a known proven Ultra DMA (80-Conductor) IDE/ATA Cable(s) (http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html) to alleviate the possibility of a defective IDE Cable(s) as the cause of your problem.

Also ensure that both of your DVD Burners are operating in the DMA mode and not in the PIO mode ->

http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

Regards,
bjkg