Errors copying noncopywrite dvds. Is clone the answer?

vbimport

#1

I have home camcorder movies that I put on disk from My DVD and some from a samsung dvd burner. When I copy, most have errors. I have tried multiple dvd copiers (decryptor, record now, roxio, and dvd fab) and all seem to get held up. I assume there is a small scratch.

DVDshrink doesn’t recognize the menu structure of My dvd dvds.

I wish these programs would allow you to ignore an error. Magic DVD copier allowed that and it didn’t seem to cause probs on some disks and it lost sound on others. I didn’t buy that one so the trial is up.

DVDFAB platinum allows cloning. That seems to work. How is cloning different and is there a downside?

any suggestions?
thanks.


#2

Have you tried just copying the VOB files using Windows Explorer??? Thats what I had to do to move my VOB files off the DVD and I could then use other tools to reauthor them as AVI’s etc straight off my HDD…


#3

I think you have an option in the common settings to ignore errors. Scratches are not hard to polish out. Check out the Read First: For Help thread for a post by me on repairing discs.

Mack


#4

thanks…

any answers on the cloning vs copying issue?


#5

If it is not cloneable DVDFab will give you a message either that it is or that it is not.

Mack


#6

Clone mode writes an ISO image (exact bit-for-bit copy) of your original to the hard drive, then burns it to disc. Follow bigmacnc’s suggestions to set ignore error in Common Settings. Do you get an error code? Here is a link to a post that explains the different modes in DVDFab. Another linkto a thread discussing copying home recorded discs.


#7

thanks. that link was exactly what I needed.

Interestingly, I don’t get errors in the clone mode…


#8

I believe clone mode ignores (i.e. copies but does not attempt to read) the IFO files and menu structure on the original DVD, both of which can cause problems when attempting to copy using any of the modes that read and attempt to use the data there. Clone just copies it all.


#9

when you say “ignores”… you mean it doesn’t try to read it? certainly it copies those…


#10

we were typing at the same time. see my edit of earlier post. :slight_smile: