Errore in avvio win2k

vbimport

#1

Accendendo i PC del laboratorio della scuola, alcuni tentano di partire in win2k ma, dopo il logo e prima di chiedere la password, esce questo messaggio:

stop: c0000218 errore nel file di registro di sistema hive:
\System Root\system32\config\software
Il registro non ha potuto caricare il file
oppure il suo registro o la sua copia è danneggiato,
mancante o non può essere scritto.

A questo punto riparte da solo, e via così all'infinito.

La configurazione è questa:
MB QDI Kinetiz 7B socketA
Duron 700
2x64MB Dimm 133MHz
HD Maxtor 6L020J1 ata100
sk video ATI NVIDIA RIVA TNT2 64 pro 32 MB
sk rete 10/100 fast ethernet PCI

Se ripristino l'immagine eseguita con norton ghost, al riavvio funziona, però spegnendo e riaccendendo una volta su due si ripresenta lo stesso problema.

Ho già provato ad aggiornare il bios, ad installare l'ultimo via4in1, il service pack2 come ultimo upgrade, a testare la ram.
In effetti il test sulla ram ha dato esito negativo su molti PC, al punto che alcuni banchi li ho dovuti scartare, lasciando la macchina con 64MB, altri li ho spostati su altri PC e stavolta hanno passato il test.
Sembra molto strano che due ram testate singolarmente vadano bene mentre quando vengono accoppiate danno subito errore nel test.
Cosa posso controllare ancora?


#2

un controllino alla scheda madre potrebbe essere utile

oppure c’e qualche software che ti impalla il pc

ma non credo penso sia un problema hw


#3

se dopo un bel formattone i problemi sono sempre gli stessi
penso si tratti di problemi di mobo tra l altro non mi sembra delle migliori …
auguri


#4

Ho scoperto tre cose:

  1. di essere in buona compagnia
    http://www.tek-tips.com/gviewthread.cfm/lev2/67/lev3/70/pid/616/qid/86626

  2. che Microzozz non ammette che sia un suo errore

  3. che le soluzioni proposte non sono garantite, finchè non uscirà un service pack 3

mah!!, vedremo.