Error with The Manchurian Candidate

vbimport

#1

I have copied all my dvd but the new ones i buy are so much problem

This problem or erron is with The Manchurian Candidate .

i got this massage when o try to meka a backup.

dvd region 1 fullscreen.

What’s wrong with the new dvdmovies?.


#2

:confused: :confused: i tried 6 more times and still the same error.
:confused:


#3

You may have a defective original, sometimes the original plays good, but when you try to copy the minor defect shows up and you get the error message.
Make sure the disc is very clean and try using DVDdecrypter(free) to rip.
When the error appears, you can have Decrypter try again for as many times as you want or skip the error. Once ripped. you can use CloneDVD2 and should not have a problem. I burned The Manchurian Candidate successfully so it’s not a protection issue.


#4

If it is a protection, it may be overcome by latest AnyDVD too
(there is a Feature Removal option called Copy protection based on unreadable Sectors):

EDIT: er… maybe you’re already using AnyDVD, right? :confused:
If so, check if that option is enabled. :wink:

ET


#5

I saw in the log of clonedvd2 the entry " was unable to locate the layer break".