Error with nero

hi all, when i try to do a music compilation, i press burn, it gets to 5% and stops with the following message :- invalid field in command

i close the tray up, press burn and its fine

any ideas

windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0001), size=45056 bytes, created 28/05/2003 18:53:46
ahead WinASPI: File ‘D:\Program Files\Ahead\Nero\Wnaspi32.dll’: Ver=2.0.1.68, size=160016 bytes, created 22/07/2004 17:33:44
Nero version: 6.3.1.20
Recorder: <AOPEN CD-RW CRW5232> Version: 1.03 - HA 2 TA 0 - 6.3.1.20
Adapter driver: <> HA 2
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ?
CD-ROM: <JLMS XJ-HD163 >Version: GH5S - HA 1 TA 1 - 6.3.1.20
Adapter driver: <nvidesm> HA 1
=== Scsi-Device-Map ===
DiskPeripheral : ST3120022A 3.06 Pnp680r Port 0 ID 0 DMA: Off
DiskPeripheral : IC35L120AVV207-0 V24O Pnp680r Port 0 ID 1 DMA: Off
DiskPeripheral : ST360014A 3.06 nvidesm Port 1 ID 0 DMA: Off
CdRomPeripheral : JLMS XJ-HD163 GH5S nvidesm Port 1 ID 1 DMA: Off
CdRomPeripheral : PIONEER DVD-RW DVR-108 1.06 nvidesm Port 1 ID 0 DMA: Off
CdRomPeripheral : AOPEN CD-RW CRW5232 1.03 nvidesm Port 1 ID 1 DMA: Off
=== CDRom-Device-Map ===
PIONEER DVD-RW DVR-108 H: CDRom1
JLMS XJ-HD163 G: CDRom0
AOPEN CD-RW CRW5232 I: CDRom2

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 83886080 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 1023MB (1048048kB)
Free physical memory: 485MB (496816kB)
Memory in use : 52 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)
13.8.2004
Audio CD
20:42:04 #1 CDADOC -1 File Cdadoc.cpp, Line 1508
Audio item log info:
Audio document burn settings:

Burn mode: DAO,
CD Text: On,
Cache disk or network files: No,
Cache small files: No,
Cache files smaller than 65536 bytes.
Audio Multisession: No
List of audio tracks:

Track 01: Length: 04:27.62, Pause frames: 150, Filters: 0, Name: ‘Track01.mp3’.
Track 02: Length: 03:55.66, Pause frames: 150, Filters: 0, Name: ‘Track02.mp3’.
Track 03: Length: 04:25.44, Pause frames: 150, Filters: 0, Name: ‘Track03.mp3’.
Track 04: Length: 04:17.54, Pause frames: 150, Filters: 0, Name: ‘Track04.mp3’.
Track 05: Length: 03:41.50, Pause frames: 150, Filters: 0, Name: ‘Track05.mp3’.

is that nvidia IDE drivers i see installed? If so, try removing them first. Also, turn DMA on.

thanx m8, you are a superstar !!!

i deleted the nvidia force ide controller, did a few reboots when requested and all is fine. dma was enabled automatically

once again cheers
cocker92