Error with CloneDVD 2.8.9.7

vbimport

#1

I’m getting a memory dump error IRQL_NOT_LESS_OR_EQUAL when I click on the second screen of DVDClone, this didn’t happen in CloneDVD 2.8.9.2. Does anyone have a copy of CloneDVD 2.8.9.2 they could send me? I’m a licensed user, already contacted support… but haven’t heard anything from them.


#2

How about a little more information?
What OS are you using?
What module throws the IRQL_NOT_LESS_OR_EQUAL error? (Driver Name)
Are you using Microsoft IDE drivers? If not, please use them.
What other software is installed?
Are you using Nero InCD, Sonic DLA?


#3

What OS are you using?
– Windows XP Pro
What module throws the IRQL_NOT_LESS_OR_EQUAL error? (Driver Name)
– Will Check, currently away from my computer
Are you using Microsoft IDE drivers? If not, please use them.
– All drivers are the same as before upgrading

What other software is installed?
– Only AnyDVD
Are you using Nero InCD, Sonic DLA?
– No using the standard DVDClone2 to burn

I don’t even manage to make it to the burn screen.

Steps:

  1. Select Clone DVD
  2. Select Directory and desired files
  3. Press Next
  4. Press Next on the following Screen
  5. At this point I get a memory core dump
    (IRQL_NOT_LESS_OR_EQUAL)

Is there anyway to get a copy of the old version (2.8.9.2) since it worked without issue? I opened a support ticket. I really like using this software and have recommended it to several friends, it seems like the upgrades on Saturday and Sunday have caused it to stop working for everyone that I’ve spoken to. Unfortunately no one kept their 2.8.9.2 version.


#4

This doesn’t really answer the question, does it?
http://club.cdfreaks.com/showthread.php?t=86829


#5

I don’t think that is the issue, but will try. It seems to be more of an issue with the program since it doesn’t even get to the burning stage, or even the Label the volumne page. It crashes right after you select your audio components to include. The 2.8.9.5 version crashed for me right on the first page, when you select Clone a DVD. I’m wondering if they compiled with an odd option since I didn’t have any of these issues with 2.8.9.2. I guess it is my lesson to keep all of my executables. Is there anyway to get a 2.8.9.2 install? Does anyway have a link? I’m a registered user… but so far they haven’t replied from the support ticket I issued.


#6

Perhaps you should save your Key, deleate, re-download and re-install the program. Appears to be a conflict with something on your computer or a bad install. Doesn’t appear to be happening to others out there…


#7

I am sure it is a driver issue, otherwise you would not get a blue screen. So Tru is right, you should check the IDE drivers and use those from Microsoft.
As the ElbyCDIO layer has been updated it is possible, that bugs in other drivers are now exposed which were unnoticed before.


#8

James,
Just want to make sure I’m checking the correct thing (newbie). I want to verify that the driver associated with my burner is the one provided by MS? Just wanted to double check.

Best Regards,
Ben


#9

There are only the Microsoft and nero 7.0 drivers associated with the drive.

I also checked, there is no module associated with the IRQL_NOT_LESS_OR_EQUAL memory error. I guess the new ElbyCDIO layer has a bug in it. Can you or anyone send me a link to download the version which did work for me 2.8.9.2?


#10

Not 100% sure what the issue was, but after re-formatting my computer I was able to get it to work. Other then the Nero driver there was no none MS drivers installed. Could there be a conflict with Nero 7.0?


#11

It’s a little complicated to check what drivers are running. You need to check your DVD drive in the Device Manager-Driver tab-Driver Details. This will list everything loaded with your DVD drive.

Also need to check your basic IDE drivers. It is highly suggested to use Microsoft’s. Check this also in the Device Manager-IDE Controllers-Primary/Secondary IDE Channel-Driver tab-Driver Details.

There was likely something loaded in one of these sections that was causing a conflict. Too bad your already formatted…

Install some stuff so you can break it, and then we can figure out how to fix it the right way :slight_smile: j/k


#12

Yes, Nero is very buggy software. You should inform them about this problem.


#13

Where did you see “nero 7.0 drivers”? I just did a test install of Nero 7 including InCD and it works fine with AnyDVD 5.9.5.8 and CloneDVD 2.8.9.7.
I can’t see any “nero 7.0 drivers”… :confused:


#14

Hi,
Under driver Details there where Nero dlls. I’ll see if I can get a friend is the similar issue to provide more detail. Unfortunately a reformat… kind of removed the support information. But, figured I’d give it a shot. I’ll update you when I get his info.
Thanks again for all your support.


#15

Please be more specific - I cannot reproduce this! Driver details of what? Where exactly did you see Nero DLLs? What did you do to display this? DLLs are no drivers.
I don’t see that Nero 7 installs any drivers, only InCD does (InCDPass.sys and InCDRm.sys). Maybe you had a virus or other malware calling itself “Nero 7”?
Does anybody else sees “nero 7.0 drivers”?


#16

Im not sure if this is the same problem aforementioned by Quest4Denali. but i am having a similiar problem since i d/led the newest version of anydvd and clone dvd. im not sure what memory dump error IRQL_NOT_LESS_OR_EQUAL is but this is what happens to me

I don’t manage to make it to the burn screen.

Steps:

  1. Select Clone DVD
  2. Select Directory and desired files
  3. Press Next
  4. Press Next on the following Screen
  5. This is where my computer screen goes completely BLACK. and i can’t do anything but restarting my computer manually.

i tried to uninstall and reinstall. i also managed to get the older versions of anydvd and clonedvd however same problem exists. any feedback?


#17

This is a driver problem. The question is - which driver? Have you checked your IDE drivers? Are you using Microsoft drivers? Are you using Sonic DLA?


#18

i checked the ide drivers, im using microsoft drivers,
the weird thing is that it used to work with the older versions of the software but now it doesn’t.


#19

To see this view, click on the following …
Computer Management
Device Manager
Expand phrase - DVD/CD-ROM SCSI Cdrom Device - Double click your burner
Driver Tab
Driver Details radio button
You now should have Driver File Details panel view. I have the following programs installed …
AnyDVD-5958 / CloneDVD2-2897 / CloneDVD Mobile-1071 / CloneCD-5271 / Nero 6 Ultra-6614 (including) InCD-43111. You can click/highlight each driver, panel will display provider of each driver. In my view are Microsoft, SlySoft, Elaborate Bytes AG, GEAR Software, NeroAG, Padus Inc, and Sonic Solutions files. All have .sys file type and are contained in WINDOWS\system32\DRIVERS\ path with a total count of 11 files. Their is a 12th file … storprop.dll provided by Microsoft.

==================================================
The following driver information provided by
MicroSoft System Information program / Multimedia / CDROM view …
Driver c:\windows\system32\drivers\cdrom.sys (5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), 48.38 KB (49,536 bytes), 3/31/2003 6:00 AM) This driver is listed for all my optical (3x) and virtual (2x) drives.

One of the “System Information” tools I use is SIW - System Information for Windows which will list these files in one view. It refers to some as Drivers, Upper filters and Lower filters. Click on following …
Expand - Devices
Expand - DVD-CDROM drives - choose burner drive
Right side panel gives a boatload of information.

Oh, by the way … all of my SlySoft and Elby programs work just fine.:clap::bow:


#20

Message # 16. This is the the same thing that is happening to me, to the tee. Anyone have a clue? Thanks for your time and site.

skweky