Error while trying fullerase Memorex dvd+rw?

vbimport

#1

When i’m trying to full erase my Memorex DVD+RW in Nero 6 Ultra Edition with DVD burner NEC 2100AD i’m getting error mess. like, This is NOT a rewritable medium or parameter field failure??

I have not tried no else brand yet than Memorex, maybe it’s problem with the Memorex brand?

Someone here who maybe went into the same problem sometime?

If so what’s the best n most NEC compatible brand of DVD+RW records?

//best bopburner


#2

Have you tried erasing it using DVDInfoPro yet ?


#3

FYI, you can upgrade your drive to a dual format 2500A!


#4

Yes i’ve tried. It worked out fine with Quick erase but the computer locked totally when i tried the Full format erase.

I’ll get another brand on my dvd+rw’s and try that. I think it’s strange all my stuff is brandnew PC package w all. hm hm. It erases cd-rw’s at Full format mode in Nero without any problems.

Is this happening commonly?


#5

No, but there have been many reports of bad discs.
You may have just gotten a bad sample.


#6

@bopburner,
is this the “only” problem you’re having? I am just about to buy this +rw media as my first dives into +rw
Thanks


#7

i have 25 pack of memo 2.4x rw (INFODISC A01) no failures yet with them just some high error rates when i used my liteon 811 to burn them

one of the top discs (since i have taken out 3 or 4 out of the 25 i bought) had a very visible media flaw. i emailed memorex and they sent me a replacement which was a PHILIPS 041 4x disc and it has worked fine in fact i used it today and it worked fine.

then again i so rairly use RW. probably first time in 2 or 3 months