Error While Reading! Please Choose What to Do?

vbimport

#1

I installed DVDFAB Platinum 3.0.8.0 and I get the following error message no matter what dist I use.
"Error While Reading! Please Choose What to Do?"
I then installed DVDFAB on another computer I have and I do not get the message. But both Computers are fairly similar. Computer “A” which is getting the error message has a RAID system and Computer “B” that is not getting the message does not. I do not know if this has something to do with it. Both Computers have a SONY DVD Burner (slightly different models but very similar)
However, I will like to resolve the issue since Computer “A” is the main computer in my Den where I have all my movies and it the Computer I pretend to use.
Any suggestions??


#2

Sounds like the disk you are reading from is scratched or otherwise damaged. Give the disk a good clean. Try using warm soapy water followed by a rinse with clean warm water. Place the disk on a square of paper towel and lightly dab the label side with a few tissues. When dry, gently blow-off any tissue lint and try again. If this doesn’t work pop down to your local Video Ezy or similar and ask them to buff the disk in their machine. My local Video Ezy does this for two bucks and it works a treat.


#3

You may also try using Brasso on the disk as soappy water can leave a film on the disk.~ Mike


#4

Well if you are using the same disk on another computer and no problems then I don’t think the disk is scratched, the computer that you are having trouble on try doing a clean reinstall of DVDFAB , see a link in Stormjumper’s sig. as he has instructions to do this good luck :slight_smile: Also if you clean the disk DO NOT CLEAN IN CIRCLES
Jim


#5

Also, have you had any other issues with the Raid set up on your system ? It sounds like as the files are being copied to the HDD, there’s a cyber fart happening and causing a bottleneck in the flow, ergo, no problem in the PC without the Raid. Just a thought mcchico.And welcome to the forum. ~ Mike


#6

Just curious, what movie are you tring to back up?


#7

I don’t know about the Raid Mike, as I didn’t install Raid on my computer until a little over a month ago and it hasn’t affected my burning yet (X fingers)


#8

Sounds like the problem is with the [B]RAID SYSTEM [/B] and not because of a dirty or scratched disc


#9

Well you could troubleshoot the RAID controller by going into your BIOS under the Advanced Tab and disable the Raid Controller and then reboot and try the same disk that you had trouble with, if you have the same trouble then you can rule out the Raid Controller and go back and enable it. Like I said if it’s the same movie you are trying on both computers then myself I would try to do a clean reinstall of DVDFAB on the computer that you are having trouble with, you will just have to keep doing one thing at a time that everybody is suggesting to troubleshoot, I hope you get it fixed soon
Jim


#10

I should have commented that it is not the disk since I tried 3 disks and they all worked on my other computer. Also, it is not when I am burning. It happens when I am ripping from the DVD. I tried Full, main movie and also Generic modes and I get the message on all.
I can try and see if the RAID controller is interfering - however I am a little skeptical since my RAID is enabled by BIOS (built-in Promise) and last time I disable and enabled (not sure what I did it was a while ago) I lots my data. So I was wondering if anyone had a similar problem ripping from the DVD and have found a solution.

I must say also that I uninstalled & Re-installed and re-started with same results. I must say also I am running Windows XP Pro. SP2.


#11

Well all I know is what you have said which was Both Computers are the SAME “EXCEPT” the one the has the problem has RAID and the one that does not have the problem does not have RAID


#12

Did you do a clean uninstall ? The way I read it I saw it wasn’t the disk, I recommend that you look at a post from Stormjumper and see the link he made for a clean uninstall not just uninstall from program manger as that still leaves stuff behind, yes I think a lot of us has had that same problem awhile back, like I said I would do a CLEAN Reinstall of DVDFAB and use good media like Verbatim or TY. I also have XP Home and Service Pack 2 and RAID Controller installed also and have no problems. To disable the Raid Controller is very simple as I said go into BIOS under Advanced Tab and the first item is the Raid Controller highlite it and click enter and a box will show enable or disable move to disable and hit enter then hit F10 to exit and save changes reboot and try disk if you have the same problem it’s not the RAID, to enable back just do the same thing but click enable and that will rule out or tell you that it is the RAID Controller for once and all


#13

Like I mentioned earlier, it sounds like a information bottleneck. Which is why it won’t rip to the HDD. Do you have any other trouble as far as saving info to the HDD ? Probably not I’d say or you’d have said. Unless it’s the sheer volume being processed by the controller. How long have you had the Raid set up ? Is it a new card? When did you last flash your bios? Just different things to look into before you take the chance and loose valuable info ya know. ~ Mike


#14

[I]Just wanted to add that I had the same problem this morning, getting this error at the same point in the disc, every time.

Then I put the disc in the other drive and away it went, straight through without a problem.

The drive that made the error pop up is a Samsung DVD Player and the drive that let it go all the way through is a Sony Dual Layer R/RW.[/I]


#15

I would try cleaning the disc, some players are pickier than others.:iagree:


#16

most likely a scratched disc. i messed up my Lord of War with Nicholas Cage. every backup attempt would come to a stop. i played the disc with VLC and it would stop at 1:03:53. so i tried it in my standalone dvd player and at that same time there was a skip but the movie kept playing.


#17

“I would try cleaning the disc, some players are pickier than others.”

“most likely a scratched disc.”

[I]Tried cleaning the disc. Still no joy, but the Sony worked so I’m not dwelling on it. Thanks.[/I]


#18

[I]Also, there was no skip in the movie.[/I]


#19

Some PC drives are much fussier than others. I have 2 DEll PCs - a slimline 5150c with a laptop style combi drive, and a full size E520 with 2 “proper” optical drives. When I’ve tried watching rented DVds on the former PC, linked to my TV, I’ve several times experienced read error phenonema ( stuttering , freezing or video corruption) , but when I then test the same DVD in my other PC it reads OK.

With my own DVDs ( which are better looked after) both PCs read them perfectly. So read errors can be due to the DVD, not the PC, even if the DVD plays OK in a different setup.

I would guess that standalone DVD players behave similarly i.e. that some are more tolerant or better at error correction than others.

I’ve also observed that some PC dvd software is more tolerant than others, I’ve rented films that froze when watched with PowerDvd but worked ok when watched with Windows Media Player


#20

please take these steps.

  1. http://club.cdfreaks.com/showthread.php?t=83984

  2. clean uninstall, reinstall of dvdfab winxp

  3. post a burn log

  4. give all info from dvd identifier.