Error when trying to update firmware

vbimport

#1

I turned my PC on this morning and the acivity light is blinking and the tray wont open. This happened before but I fixed it by updatign the firmware via a bootdisk. However when I try to redo the firmware via dos now I get these error codes.

70 00 05 00 00 00 00 0A 00 00 00 00 24 00

CC 11 01 00 4B 31 31 30 00 00 00 00

ERROR: Upload and Burn Failed

Any Idea how to fix this so I can flash the firmware and get the drive working again? Im using the Flash utilitly and firmwares off of etna.rpc1.org


#2

anyone have any idea how to fix this?


#3

Which drive ?


#4

I would suggest you go to the firmware forum or the relevant recording hardware forum.

Give details of the DVD burner & what firmware you were trying to upload etc.


#5

I get the identical error message when I try to flash my NEC ND1100a:

The process gets to …82BA and then stops and gives me:

CMD CC 04 BA 82 00 00 00 00 00 00 00 00
ERR 70 00 05 00 00 00 00 0A 00 00 00 00 24 00

ERROR: upload and burn failed.

Any updates on this? I assume the drive is junk since I get this every time. I’ve tried to use a hex editor to look at the bin file for a clue but since my ability is limited there I can’t do much.

Any help is appreciated

SA


#6

Hi welcome

have a look here.