Error when starting dvdfab plat

vbimport

#1

Exception EAccessViolation in module kernel32.dllat 0002AA7F.
Access violation at address 76A5AA7F in module ‘kernel32.dll’. Read of
address 048677DE.

Then after you hit ok it pops up with.

Failed to initilize the burning engine,

If you just install the product, Please restart PC to see the result,
or else please reinstall the product.

I have restarted my pc and it still does this.

Any Help please. I can not burn with it this way. Thanks


#2

Bump Can any one help with this?


#3

Same problem here!!!


#4

has anyone been able to solve this problem is driving me mad. Contacted the help at DVDFab and they did offer a couple of suggestions but now all has gone quiet. Please help!!!


#5

I would try uninstalling and reinstalling and make sure you install the VSO burning engine if you do not have Nero or Imgburn installed.


#6

This sounds like a problem I was having that I was able to fix using the Data Executing Prevention settings that are found on Vista and on Windows XP starting with SP2. I don’t have an XP installation anymore so I can only offer instructions for how to solve the problem on Vista (if it’s even the same thing). However, the settings on XP are very similar so you should be able to sort it out with a bit of poking around.

Open the Control Panel. Open the “System” control panel applet. Click the “Advanced System Settings” link on the left side. Click the “Settings…” button in the “Performance” area of the resulting dialog. Click the “Data Execution Prevention” tab.

Select "Turn on DEP for all programs and services except those I select:

Use the “Add…” button to browse to DVDFab.exe in C:\Windows\Program Files (x86)\DVDFab 5 (or wherever you’ve installed it).

Click OK on all the open dialogs and you are done.

  • D

#7

YUP XP is the same


#8

[QUOTE=Dilburt;2085022]This sounds like a problem I was having that I was able to fix using the Data Executing Prevention settings that are found on Vista and on Windows XP starting with SP2. I don’t have an XP installation anymore so I can only offer instructions for how to solve the problem on Vista (if it’s even the same thing). However, the settings on XP are very similar so you should be able to sort it out with a bit of poking around.

Open the Control Panel. Open the “System” control panel applet. Click the “Advanced System Settings” link on the left side. Click the “Settings…” button in the “Performance” area of the resulting dialog. Click the “Data Execution Prevention” tab.

Select "Turn on DEP for all programs and services except those I select:

Use the “Add…” button to browse to DVDFab.exe in C:\Windows\Program Files (x86)\DVDFab 5 (or wherever you’ve installed it).

Click OK on all the open dialogs and you are done.

  • D[/QUOTE]

I followed your directions, however, when I got to the last step of “add” button, all of the DVDFAB parts had checkmarks next to them already. So did I actually do anything?
I have had this problem for a long time and have not yet been able to use my product. I also reached out to DVDFAB themselves, but haven’t heard a reply.
Thank you so much for your assistance on this and taking the time to try and help out!
Matt